Results 1 to 4 of 4

Thread: winex requires libgphoto2.so.2

  1. #1
    Shermz NNTP User

    Default winex requires libgphoto2.so.2


    Trying to put in Winex on SuSe 11.0 x84_62 KDE4 version. It keeps
    requesting the libgphoto2.so.2 but I already have libgphoto installed
    (it's ticked on Yast). Is there something i'm missing out here? Or any
    steps i can take to install the file? Sorry, quite new to Linux if this
    may seem a dumb question.


    --
    Shermz
    ------------------------------------------------------------------------
    Shermz's Profile: http://forums.opensuse.org/member.php?userid=16626
    View this thread: http://forums.opensuse.org/showthread.php?t=401211


  2. #2
    Shermz NNTP User

    Default Re: winex requires libgphoto2.so.2


    Anybody can help me out here? been 2 days since i touched my WoW..
    really need to make WineX work or is there some other application i can
    use? Really appreciate it. Thanks.


    --
    Shermz
    ------------------------------------------------------------------------
    Shermz's Profile: http://forums.opensuse.org/member.php?userid=16626
    View this thread: http://forums.opensuse.org/showthread.php?t=401211


  3. #3
    rschaffter NNTP User

    Default Re: winex requires libgphoto2.so.2


    You need to install libgphoto2-32-bit. I don't have 64-bit installed
    right now, but it should be in YaST. If not, it's here:

    ftp5.gwdg.de/pub/opensuse/repositories/filesystems/openSUSE_11.0/x86_64/libgphoto2-32bit-2.4.3-3.1.x86_64.rpm

    Cheers,

    Rod


    --
    rschaffter
    ------------------------------------------------------------------------
    rschaffter's Profile: http://forums.opensuse.org/member.php?userid=777
    View this thread: http://forums.opensuse.org/showthread.php?t=401211


  4. #4
    dahveed3 NNTP User

    Default Re: winex requires libgphoto2.so.2


    Why the winex (old fork that eventually turned into Cedega)? Old, old,
    old version of Wine there.

    Just add the Wine Build Service repo and install wine.
    YaST-Software-Community Repositories. Choose the Wine repo to add.
    YaST-Software-Software Management. Search for wine. Install it.

    Search the ap database at winehq.org for the latest on World Of
    Warcraft for hints to get it working perfectly.

    CrossOver Games is another option. Makes installing stuff easier for
    stuff that needs tweaking you may not want to do yourself.

    Cedega is still based on that older Wine too. Wine is way past them in
    implementing Direct3D stuff. The only advantage I see is the cd copy
    protection work-arounds the Cedega folks implement. But even those are
    for old protections.


    --
    Epox EP-8KRAIPRO AthlonXP3200+ GeForce 6600GT 2x512MB PC3200 DDR-SDRAM
    Audigy 2 ZS
    ------------------------------------------------------------------------
    dahveed3's Profile: http://forums.opensuse.org/member.php?userid=810
    View this thread: http://forums.opensuse.org/showthread.php?t=401211


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •