Results 1 to 4 of 4

Thread: Certain Configured programs won't start at bootup

Hybrid View

  1. #1
    bperrotta NNTP User

    Default Certain Configured programs won't start at bootup


    I have to reconfigure Alsaconf everytime I
    reboot or I get no sound. Also have to run the vmware configuration
    file everytime i boot.
    Also used to stay configured.
    using kde 4.3. This is an annoyance but not the worse thing in the
    world. is there away to make alsa start at boot like it is supposed to
    ans a way to stop vmware 2.0 from needing to be configured every time i
    reboot?
    It has that stupid error that says the kernel is wrong you say continue
    anyway and then it works. the kernel is right this has been a bug in
    vmware 2.0 since it was released.


    --
    bperrotta
    ------------------------------------------------------------------------
    bperrotta's Profile: http://forums.opensuse.org/member.php?userid=3533
    View this thread: http://forums.opensuse.org/showthread.php?t=401148


  2. #2
    oldcpu NNTP User

    Default Re: Certain Configured programs won't start at bootup


    bperrotta;1904447 Wrote:
    > I have to reconfigure Alsaconf everytime I
    > reboot or I get no sound.

    Next time you boot, instead of reconfiguring alsa, open a
    gnome-terminal or a kde konsole and type:
    ::*su -c 'rcalsasound restart'*:: and enter root password when prompted
    for a password. Does that work? If so, I can propse a way to have it
    run every boot.


    --
    Thoughts Re: KDE3 vs KDE4 - The King is dead. Long live the King !!
    ------------------------------------------------------------------------
    oldcpu's Profile: http://forums.opensuse.org/member.php?userid=77
    View this thread: http://forums.opensuse.org/showthread.php?t=401148


  3. #3
    tsu2 NNTP User

    Default Re: Certain Configured programs won't start at bootup


    Maybe you don't have it configured to start automatically?

    Open
    Yast > System > System Services

    Click the "Expert Mode" radio button

    Scroll nearly to the bottom of the list and you'll likely see the
    Alsasound service, but not enabled and not running.

    Click the Set/Reset button and enable the service (which will set it to
    start automatically on boot).

    If you want to start the service immediately use the left button.

    While in this applet, you might as well check to make sure your other
    services are configured correctly as well.

    Not sure what you're referring to about the vmware configuration file,
    is this install in a VM or are you running VMware on SuSE?


    --
    tsu2
    ------------------------------------------------------------------------
    tsu2's Profile: http://forums.opensuse.org/member.php?userid=2578
    View this thread: http://forums.opensuse.org/showthread.php?t=401148


  4. #4
    bperrotta NNTP User

    Default Re: Certain Configured programs won't start at bootup


    No vmware on suse. So I can use an xp desktop. Everytime i reboot I have
    to rerun the .pl configuration file.


    --
    bperrotta
    ------------------------------------------------------------------------
    bperrotta's Profile: http://forums.opensuse.org/member.php?userid=3533
    View this thread: http://forums.opensuse.org/showthread.php?t=401148


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •