Results 1 to 3 of 3

Thread: YAST2, PRINTERS, GNOME, NVIDIA, SOUND

  1. #1
    tuven NNTP User

    Default YAST2, PRINTERS, GNOME, NVIDIA, SOUND


    Hi all,
    Sorry to put a list of my software problems in a single post but.. It's
    really frustrating.

    I have opensuse 11.0 on a laptop DELL Precision M2400.
    Here are the problems I have, in order of inverse importance:

    1) NVIDIA: Drivers are compiled and installed manually as usual, and
    they seem to work. However Sax2 doesn't recognize them (VESA framebuffer
    graphics..). Minor proble, though.

    2) Under GNOME, as a User, I can't get Yast2 to work (it asks me for
    the root password, I enter it, but then the process starts without
    anything being displayed). I always have to lauch it by terminal as a
    root user (su -)

    3) the SOUND is not properly handled by gnome, while in KDE works fine.
    In particular, I can't get ALSA to work properly: I can only have one
    application using sound at a given time.
    I tried all the possible configurations in the control panel..

    4) Managing PRINTERS is as painful as ever. I ask yast to load the
    printer configuration tool and... It always get stuck for about 20
    minutes at "building database of printers" before returning me the
    configuration interface. And very often when I configure my network
    printer (CANON IRC 3080) it seems to work fine but then in the
    applications I don't have all the options I usually have for printing
    (double side etc etc.).
    Is there a better way to properly configure my printer?

    I skip here other minor problems (like scrolling on the touchpad... I
    can't manage to run gsynaptics, although I edited the config file..)

    Thank you for any help !!!

    tuven


    --
    tuven
    ------------------------------------------------------------------------
    tuven's Profile: http://forums.opensuse.org/member.php?userid=16533
    View this thread: http://forums.opensuse.org/showthread.php?t=401116


  2. #2
    tuven NNTP User

    Default Re: YAST2, PRINTERS, GNOME, NVIDIA, SOUND


    about (4) when I configure, then it spends *ages* on "Save Queue"..

    I hope it just goes on timeout, and I would like to set that waiting
    time to zero..


    --
    tuven
    ------------------------------------------------------------------------
    tuven's Profile: http://forums.opensuse.org/member.php?userid=16533
    View this thread: http://forums.opensuse.org/showthread.php?t=401116


  3. #3
    supertimorplusfort NNTP User

    Default Re: YAST2, PRINTERS, GNOME, NVIDIA, SOUND


    > Is there a better way to properly configure my printer?

    Hi. I always setup my printers in cups' webinterface, because since
    11.0 I was unable to setup a single printer via Yast. The webinterface
    ist here: localhost:631 Then go Administration → Add printer,
    follow the instructions and finish the installation as user root and
    root's password.


    --
    supertimorplusfort
    ------------------------------------------------------------------------
    supertimorplusfort's Profile: http://forums.opensuse.org/member.php?userid=1970
    View this thread: http://forums.opensuse.org/showthread.php?t=401116


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •