Results 1 to 2 of 2

Thread: Configuring PackageKit to ignore updates.

  1. #1
    hayjeff NNTP User

    Default Configuring PackageKit to ignore updates.


    Does anyone know how to tell the PackageKit Update Applet to ignore
    certain updates? There are a couple of updates that will break certain
    applications that I have installed and it would be nice to get notified
    only when there is a new update instead of it always being orange.


    --
    hayjeff
    ------------------------------------------------------------------------
    hayjeff's Profile: http://forums.opensuse.org/member.php?userid=2243
    View this thread: http://forums.opensuse.org/showthread.php?t=401103


  2. #2
    caf4926 NNTP User

    Default Re: Configuring PackageKit to ignore updates.


    I don't use the tray updater. And I'm not sure you can tell it to
    ignore. You know you can lock packages in Yast software management to DO
    NOT MODIFY?!

    Or in zypper: 'Zypper/Usage/11.0 - openSUSE'
    (http://en.opensuse.org/Zypper/Usage#Package_Locks)

    I often have packages I don't want updated so I manage all my updates
    from software management.

    Not really the answer you were looking for. Sorry


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.81) "1.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.0 | Celeron 550 | (KDE 4.1.81 "release 1.1" | Intel 965 GM |
    Lenovo R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=401103


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •