Results 1 to 2 of 2

Thread: yast problem

  1. #1
    nyq NNTP User

    Default yast problem


    I'm running openSUSE 11.0 and xfce on a older laptop. I'm new to linux.

    I was just getting the hang of things when I got a message today about
    security updates. I installed them, but now YAST will no longer run in
    graphical mode. When I try to force with yast --qt, I get the error
    message, "Qt GUI wanted but not found, falling back on ncurses." Well
    this has me falling back on a few curses myself. Did the upgrade change
    a library so now yast is incompatible?


    --
    nyq
    ------------------------------------------------------------------------
    nyq's Profile: http://forums.opensuse.org/member.php?userid=16029
    View this thread: http://forums.opensuse.org/showthread.php?t=401039


  2. #2
    caf4926 NNTP User

    Default Re: yast problem


    Open a terminal and type
    su
    root password

    now do

    zypper dup

    if that doesn't help get back


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.81) "1.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.0 | Celeron 550 | (KDE 4.1.81 "release 1.1" | Intel 965 GM |
    Lenovo R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=401039


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •