Results 1 to 8 of 8

Thread: Software manager no longer working

  1. #1
    little-green-lizard NNTP User

    Default Software manager no longer working


    Hi,

    Everything in Yast no longer works. I click the icon(s) and nothing
    starts.

    I also tried under the menu (Computer - Install Software) I get the
    log in to root screen then nothing happens. I get no messages or
    anything.

    Am I going to have to re-install Yast?

    Any help would be appreciated.


    Thanks


    --
    little-green-lizard
    ------------------------------------------------------------------------
    little-green-lizard's Profile: http://forums.opensuse.org/member.php?userid=16331
    View this thread: http://forums.opensuse.org/showthread.php?t=401033


  2. #2
    christoofar NNTP User

    Default Re: Software manager no longer working


    Are you on 11.0?

    Everybody is having problems with the Suseupdater (if you're on KDE).


    Drop to console, go to root and run "yast" then tab over to Online
    Update. If you see a package called "fileshareset" - Summary:
    kdebase3: Collective update|recommended,

    It's not going to install correctly because it's bound to KDE 4.0
    libararies. If you upgraded to KDE 4.1 within the last week or so,
    this package is a dud, and it has also gummed up the YaST installer
    widget.


    You can still get your critical updates by running YaST on the console,
    then make sure you highlight that fileshareset package and go to
    Actions->Do Not Install so you can get those.



    I hope Novell or the package maintainer submits a fix... that package
    needs another version released bound to the KDE 4.1 packages so this
    error goes away.


    --
    christoofar
    ------------------------------------------------------------------------
    christoofar's Profile: http://forums.opensuse.org/member.php?userid=16444
    View this thread: http://forums.opensuse.org/showthread.php?t=401033


  3. #3
    little-green-lizard NNTP User

    Default Re: Software manager no longer working


    Yes I have 11.0 and I upgraded to KDE 4.1.

    Thanks for your reply I will see how it goes.


    --
    little-green-lizard
    ------------------------------------------------------------------------
    little-green-lizard's Profile: http://forums.opensuse.org/member.php?userid=16331
    View this thread: http://forums.opensuse.org/showthread.php?t=401033


  4. #4
    little-green-lizard NNTP User

    Default Re: Software manager no longer working


    That update did not fix the problem. Nothing in Yast works at all.


    --
    little-green-lizard
    ------------------------------------------------------------------------
    little-green-lizard's Profile: http://forums.opensuse.org/member.php?userid=16331
    View this thread: http://forums.opensuse.org/showthread.php?t=401033


  5. #5
    sync350 NNTP User

    Default Re: Software manager no longer working


    The updater does not work for me either, however I do not have the
    fileshareset package installed, and it is not in the list to be updated.


    --
    sync350
    ------------------------------------------------------------------------
    sync350's Profile: http://forums.opensuse.org/member.php?userid=12576
    View this thread: http://forums.opensuse.org/showthread.php?t=401033


  6. #6
    deano ferrari NNTP User

    Default Re: Software manager no longer working


    Try updating from root console with

    zypper ref
    zypper up -t package


    --
    deano_ferrari
    ------------------------------------------------------------------------
    deano_ferrari's Profile: http://forums.opensuse.org/member.php?userid=122
    View this thread: http://forums.opensuse.org/showthread.php?t=401033


  7. #7
    sync350 NNTP User

    Default Re: Software manager no longer working


    Thanks, it's updating now, a lot more than the suse updater was showing
    I guess the suse updater doesn't refresh until you update the last
    ones, so it was stuck there. Either that or it's just broken

    Thanks again.


    --
    sync350
    ------------------------------------------------------------------------
    sync350's Profile: http://forums.opensuse.org/member.php?userid=12576
    View this thread: http://forums.opensuse.org/showthread.php?t=401033


  8. #8
    sync350 NNTP User

    Default Re: Software manager no longer working


    and of course, the opensuse updater still shows the same two. But at
    least I know that my system finally updated for once

    Hopefully the developers will fix this soon.


    --
    sync350
    ------------------------------------------------------------------------
    sync350's Profile: http://forums.opensuse.org/member.php?userid=12576
    View this thread: http://forums.opensuse.org/showthread.php?t=401033


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •