Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: openSUSE 11.1 and VMware Workstation 6.5.1

  1. #21
    kistej NNTP User

    Default Re: openSUSE 11.1 and VMware Workstation 6.5.1


    it's working!
    awesome...awesome!!!

    Thanks a lot!


    --
    kistej
    ------------------------------------------------------------------------
    kistej's Profile: http://forums.opensuse.org/member.php?userid=9392
    View this thread: http://forums.opensuse.org/showthread.php?t=401027


  2. #22
    TheScythe NNTP User

    Default Re: openSUSE 11.1 and VMware Workstation 6.5.1


    Hi Guys,

    So I also had a problem with getting this to run, and noticed that the
    modules would not load after a reboot. If you're like me, the changing
    RUN_PARALLEL to false isn't an option because you have NFS mounts or
    some other initialization that causes the boot process to hang. The real
    problem is IPv6, which I think someone already mentioned.

    There are *TWO* places you need to disable IPv6 so that the vmmon
    modules will load on every reboot.

    yast->Network Settings->Global Options->*Uncheck Enable IPv6*
    and then
    yast->Network Settings->Overview->"Edit" your active NIC(s) in the
    list->Change *DHCP version 4 and 6* to *DHCP version 4 only*

    That is, of course, unless you're one of the 10 people in the world
    actually using IPv6...


    --
    TheScythe
    ------------------------------------------------------------------------
    TheScythe's Profile: http://forums.opensuse.org/member.php?userid=21044
    View this thread: http://forums.opensuse.org/showthread.php?t=401027


  3. #23
    ofmoreno NNTP User

    Default Re: openSUSE 11.1 and VMware Workstation 6.5.1


    check this website... 'VMWare Workstation on openSuSE 11.1'
    (http://bitsex.net/software/2008/vmwa...-opensuse-111/)


    --
    ofmoreno
    ------------------------------------------------------------------------
    ofmoreno's Profile: http://forums.opensuse.org/member.php?userid=22031
    View this thread: http://forums.opensuse.org/showthread.php?t=401027


Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •