Results 1 to 6 of 6

Thread: Google gadgets

  1. #1
    reggler NNTP User

    Default Google gadgets


    Hi There,

    I installed qoogle's Qt gadgets and when i try to start it i get a
    message saying the program can't start because of a missing module:
    "*js-javascript-runtime*".
    Where can I get this from?

    Thank you!
    Ron


    --
    reggler
    ------------------------------------------------------------------------
    reggler's Profile: http://forums.opensuse.org/member.php?userid=6264
    View this thread: http://forums.opensuse.org/showthread.php?t=400992


  2. #2
    ram88 NNTP User

    Default Re: Google gadgets


    reggler;1903276 Wrote:
    > Hi There,
    >
    > I installed qoogle's Qt gadgets and when i try to start it i get a
    > message saying the program can't start because of a missing module:
    > "*js-javascript-runtime*".
    > Where can I get this from?
    >
    > Thank you!
    > Ron


    I'm installed Google-gadgets from repository 'Index of
    /repositories/home:/hfiguiere/openSUSE_11.0'
    (http://tinyurl.com/6mq8no), and it's working without any problem.
    Take a look to 'HowToBuild - google-gadgets-for-linux - Google Code -
    How to build this project'
    (http://code.google.com/p/google-gadg...iki/HowToBuild).


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=400992


  3. #3
    kayeaco NNTP User

    Default Re: Google gadgets


    Please install "google-gadgets-xul"

    You may have the repository: 'Index of
    /repositories/home:/suzhe/openSUSE_11.0'
    (http://download.opensuse.org/reposit...openSUSE_11.0/)


    ref:http://tinyurl.com/5p6u9s


    --
    kayeaco
    ------------------------------------------------------------------------
    kayeaco's Profile: http://forums.opensuse.org/member.php?userid=15958
    View this thread: http://forums.opensuse.org/showthread.php?t=400992


  4. #4
    reggler NNTP User

    Default Re: Google gadgets


    kayeaco;1903290 Wrote:
    > Please install "google-gadgets-xul"
    >
    > You may have the repository: 'Index of
    > /repositories/home:/suzhe/openSUSE_11.0'
    > (http://download.opensuse.org/reposit...openSUSE_11.0/)
    >
    >
    > ref:'Vincent's Blog: 【openSUSE】安裝google-gadgets'
    > (http://tinyurl.com/5p6u9s)


    Okay,

    What I first wanna try before installing anything, is getting rid of
    that stuff I got on my disk now. I uninstalled all the google gadget
    stuff with yast but when I type ggl-qt in the console i get this:

    Code:
    --------------------
    reg@desktopreg:~> ggl-qt
    Not a regular file: /
    Failed to load module qtwebkit-browser-element
    Failed to load module gst-video-element
    org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.NetworkManager was not provided by any .service files
    No slot registered to handle this reply.
    No slot registered to handle this reply.
    No slot registered to handle this reply.
    org.freedesktop.DBus.Error.UnknownMethod: Method "GetProperty" with signature "s" on interface "org.freedesktop.Hal.Manager" doesn't exist

    Failed to load module smjs-script-runtime
    No slot registered to handle this reply.
    reg@desktopreg:~>
    --------------------

    and the error message telling me that i don't have the module
    js-scrupt-runtime appears. How can i get rid of it completely.

    Code:
    --------------------
    desktopreg:/home/reg # rpm -e google-desktop-linux
    error: package google-desktop-linux is not installed

    --------------------

    Didn't help either


    --
    reggler
    ------------------------------------------------------------------------
    reggler's Profile: http://forums.opensuse.org/member.php?userid=6264
    View this thread: http://forums.opensuse.org/showthread.php?t=400992


  5. #5
    ram88 NNTP User

    Default Re: Google gadgets


    kayeaco;1903290 Wrote:
    > Please install "google-gadgets-xul"
    >
    > You may have the repository: 'Index of
    > /repositories/home:/suzhe/openSUSE_11.0'
    > (http://download.opensuse.org/reposit...openSUSE_11.0/)
    >
    >
    > ref:'Vincent's Blog:
    > 【openSUSE】‰�google-gadgets'
    > (http://tinyurl.com/5p6u9s)


    Are you installed google-gadgets from this repository? Is it working
    for you?


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=400992


  6. #6
    douglascaixeta NNTP User

    Default Re: Google gadgets


    kayeaco;1903290 Wrote:
    > Please install "google-gadgets-xul"
    >
    > You may have the repository: 'Index of
    > /repositories/home:/suzhe/openSUSE_11.0'
    > (http://download.opensuse.org/reposit...openSUSE_11.0/)
    >
    >
    > ref:'Vincent's Blog: 【openSUSE】安裝google-gadgets'
    > (http://tinyurl.com/5p6u9s)

    Which is the advantages of the normal Google Gadgets and this XUL
    version?


    --
    douglascaixeta
    ------------------------------------------------------------------------
    douglascaixeta's Profile: http://forums.opensuse.org/member.php?userid=15362
    View this thread: http://forums.opensuse.org/showthread.php?t=400992


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •