Results 1 to 8 of 8

Thread: trouble with kbluetooth4

  1. #1
    caprus NNTP User

    Default trouble with kbluetooth4


    I run kbluetooth 4 and nothing happens, no icon in taskbar, no nothing.
    If I run it again I get "kbluetooth4 is running" but that's the only
    indication I can find that it is.

    can someone offer a newbie a little guidance here?

    I've followed every thread even remotely related and followed every
    suggestion offered with no luck. I see lots of references to things I
    can do once kbluetooth starts, but they all involve going to the
    bluetooth icon in the taskbar as the first step. If there's no icon,
    and I can find no mention of bluetooth anywhere in the start menus, I
    don't know what to try next.

    The Pc is a Toshiba laptop. The function keys appear to be working, so
    I've tried pressing fn-f8 to activate the bluetooth but can't see any
    affect from that. (works to turn b'tooth on/off in windows tho).

    openSuse 11.0, KDE 4.1, Toshiba x205-9359 (hcitools doesn't list any
    b'tooth device)


    --
    caprus
    ------------------------------------------------------------------------
    caprus's Profile: http://forums.opensuse.org/member.php?userid=7789
    View this thread: http://forums.opensuse.org/showthread.php?t=400965


  2. #2
    Uwe Buckesfeld NNTP User

    Default Re: trouble with kbluetooth4

    * caprus,

    the KDE stuff in KDE seems seriously broken. I didn't get it to work, neither in 11.0 nor in 11.1.
    This is filed under "to be investigated when everything else is done" here, though. Did you check bugzilla.novell.com?

    Uwe

  3. #3
    caprus NNTP User

    Default Re: trouble with kbluetooth4


    I do have a minor update to report. I discovered that Bluetooth is
    present and "working" when logged in as root, however when I try to
    connect to a device it does so and only holds the connection for 2 to 3
    seconds before disconnecting again. I will check the bug reports, thanx

    Sorry to hear you couldn't get it going in 11.1. That was going to be
    my next experiment.


    --
    caprus
    ------------------------------------------------------------------------
    caprus's Profile: http://forums.opensuse.org/member.php?userid=7789
    View this thread: http://forums.opensuse.org/showthread.php?t=400965


  4. #4
    Uwe Buckesfeld NNTP User

    Default Re: trouble with kbluetooth4

    * caprus wrote, On 12/05/2008 02:56 PM:

    > Sorry to hear you couldn't get it going in 11.1. That was going to be
    > my next experiment.


    Go ahead. Your mileage may vary, and a bug report against 11.1 has a better chance of getting fixed.

    Uwe

  5. #5
    caprus NNTP User

    Default Re: trouble with kbluetooth4


    I too will file this under "to be investigated when everything else is
    done here", since the Dec 18 release date is only 12 days away. At that
    time I'll update and try again. I will post here at that time and let
    you know how I make out.

    You asked "Did you check bugzilla.novell.com?"

    I did check and very quickly confirmed that you and I are hardly the
    only ones with problems with Bluetooth! Oh well if that's the worst of
    our problems life is still pretty good.


    --
    caprus
    ------------------------------------------------------------------------
    caprus's Profile: http://forums.opensuse.org/member.php?userid=7789
    View this thread: http://forums.opensuse.org/showthread.php?t=400965


  6. #6
    Uwe Buckesfeld NNTP User

    Default Re: trouble with kbluetooth4

    * caprus wrote, On 12/05/2008 10:06 PM:

    > I did check and very quickly confirmed that you and I are hardly the
    > only ones with problems with Bluetooth! Oh well if that's the worst of
    > our problems life is still pretty good.


    For now, let's just enjoy the warm fuzzy feeling we're not alone <G>

    Uwe

  7. #7
    meetoblivion NNTP User

    Default Re: trouble with kbluetooth4


    I think I'm also having similar issues. I don't see the bluetooth
    monitor in the tray. If I manually run kinputwizard, I can see the
    device. Pressing "connect" does nothing, just down then up on the
    button. Nada. I'm using open suse 11.0 (not .1).


    --
    meetoblivion
    ------------------------------------------------------------------------
    meetoblivion's Profile: http://forums.opensuse.org/member.php?userid=16759
    View this thread: http://forums.opensuse.org/showthread.php?t=400965


  8. #8
    caprus NNTP User

    Default Re: trouble with kbluetooth4


    OK, I've now updated to 11.1 (I know OldCPU said fresh install would be
    better, but I just couldn't resist being contrary), and in general the
    few problems I encountered were easily resolved, however the Bluetooth
    adapter is still simply ballast for a small corner of the motherboard
    that might float away with out the extra mass.


    --
    caprus
    ------------------------------------------------------------------------
    caprus's Profile: http://forums.opensuse.org/member.php?userid=7789
    View this thread: http://forums.opensuse.org/showthread.php?t=400965


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •