Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Font problem

  1. #1
    akya NNTP User

    Default Font problem


    I use suse 11.0 with kde 4.1.3 I don't know how it happened but all
    fonts in suse have become small, some appear italic and unreadable and
    ugly. Changing font options from personal settings does not have any
    effect. Also when everything was normal and default fonts were present,
    still my firefox fonts were ugly that time. I really love windows fonts.
    Can anyone help me here? This has started to get really annoying.


    --
    akya
    ------------------------------------------------------------------------
    akya's Profile: http://forums.opensuse.org/member.php?userid=15936
    View this thread: http://forums.opensuse.org/showthread.php?t=400785


  2. #2
    JosipBroz NNTP User

    Default Re: Font problem


    Sorry to hear that after all this time KDE4.x *still* manages to daily
    invent original new ways of screwing up our computers... I hope someone
    who actually uses it can help you out...


    --
    http://stopsoftwarepatents.eu/
    *Even if free software were *****, it should still get our preference
    over the non-free **** secreted by IT corporations.
    -A free rephrasing of RMS-
    ------------------------------------------------------------------------
    JosipBroz's Profile: http://forums.opensuse.org/member.php?userid=4188
    View this thread: http://forums.opensuse.org/showthread.php?t=400785


  3. #3
    akya NNTP User

    Default Re: Font problem


    Exactly, when I solve one problem that I have, 2 more come up... still I
    will not give up. Hope someone here can help me out.


    --
    akya
    ------------------------------------------------------------------------
    akya's Profile: http://forums.opensuse.org/member.php?userid=15936
    View this thread: http://forums.opensuse.org/showthread.php?t=400785


  4. #4
    akya NNTP User

    Default Re: Font problem


    It appears that when I tried to install windows fonts (Just created a
    folder in usr/share/fonts/ then copied fonts there.)and when I selected
    them through personal settings, my default san serif appears to be
    broken.(It remains italic in both italic and general settings). From
    where I can download or restore suse 11 default san serif?


    --
    akya
    ------------------------------------------------------------------------
    akya's Profile: http://forums.opensuse.org/member.php?userid=15936
    View this thread: http://forums.opensuse.org/showthread.php?t=400785


  5. #5
    akya NNTP User

    Default Re: Font problem


    bump bump


    --
    akya
    ------------------------------------------------------------------------
    akya's Profile: http://forums.opensuse.org/member.php?userid=15936
    View this thread: http://forums.opensuse.org/showthread.php?t=400785


  6. #6
    didencool NNTP User

    Default Re: Font problem


    I am did not use KDE... so this is not an primary answer at your
    question...

    I have some experiments vs fonts... I was need custom font in my
    work... so I found that most likely (for me) place to have local fonts
    is

    ~./fonts

    The best application to customise fonts is - fontmatrix...

    I am sure KDE have some settings... in some local directory as .kde

    $HOME/.kde

    I am not making so... but maybe this can fix... you should log in other
    WM or in terminal...

    init 3 #should help

    >cd $HOME

    mv .kde .kde.old

    init 5

    #if something goes wrong move your kde dir back vs

    >mv .kde.old .kde


    hope this will be helpfull


    --
    Linux 2.6.25.16-0.1-pae openSUSE 11 i386
    #1KM400|Athlon|RAM2GB|FX5200
    #2 nforce2|Athlon|Radeon9200|RAM1GB
    #3 laptop ASUS x51r|Xpress1100|512MB
    ------------------------------------------------------------------------
    didencool's Profile: http://forums.opensuse.org/member.php?userid=4743
    View this thread: http://forums.opensuse.org/showthread.php?t=400785


  7. #7
    akya NNTP User

    Default Re: Font problem


    moving .kde did not help. Thanks for your reply though


    --
    akya
    ------------------------------------------------------------------------
    akya's Profile: http://forums.opensuse.org/member.php?userid=15936
    View this thread: http://forums.opensuse.org/showthread.php?t=400785


  8. #8
    akya NNTP User

    Default Re: Font problem


    Does any one know how to restore? Please fonts appear weird and hard to
    read. I guess I have to reinstall


    --
    akya
    ------------------------------------------------------------------------
    akya's Profile: http://forums.opensuse.org/member.php?userid=15936
    View this thread: http://forums.opensuse.org/showthread.php?t=400785


  9. #9
    adriandelatabla NNTP User

    Default Re: Font problem


    Maybe you can try to reinstall these packages:
    fonts
    xorg-x11-fonts
    liberation-fonts

    Just do
    $sudo zypper install -f fonts xorg-x11-fonts liberation-fonts
    in a console


    --
    adriandelatabla
    ------------------------------------------------------------------------
    adriandelatabla's Profile: http://forums.opensuse.org/member.php?userid=14860
    View this thread: http://forums.opensuse.org/showthread.php?t=400785


  10. #10
    cygnuslodge NNTP User

    Default Re: Font problem


    Follow procedures here for optimising fonts.

    'Optimal Use of MS TrueType Core Fonts for a KDE Desktop on SuSE -
    openSUSE' (http://en.opensuse.org/Optimal_Use_of_Fonts_on_SuSE)


    --
    -"Those who would give up essential Liberty, to purchase a little
    temporary Safety, deserve neither Liberty nor Safety." -- Benjamin
    Franklin-
    ------------------------------------------------------------------------
    cygnuslodge's Profile: http://forums.opensuse.org/member.php?userid=1265
    View this thread: http://forums.opensuse.org/showthread.php?t=400785


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •