Results 1 to 5 of 5

Thread: Theme/Effects Problems

  1. #1
    crl0901 NNTP User

    Default Theme/Effects Problems


    Ok, so I enabled Desktop Effects, but after a reboot, it disables it. I
    also tried installing a plasma theme, slim-glow, and the taskbar and
    shutdown box took the theme, but regular windows, like my browser,
    don't. I did notice that when I enabled Desktop Effects, something
    happened, like it was trying to use the slim-glow theme but wasn't
    working correctly. I've attached two screens. First one is what it
    looks like after a reboot. Second one is what it looks like when I
    enable Desktop Effects. Any ideas? I'm running OpenSUSE 11.

    [image: http://i35.tinypic.com/295siu0.png]

    [image: http://i34.tinypic.com/2rp7dsn.png]


    --
    crl0901
    ------------------------------------------------------------------------
    crl0901's Profile: http://forums.opensuse.org/member.php?userid=13559
    View this thread: http://forums.opensuse.org/showthread.php?t=400655


  2. #2
    Havoc65 NNTP User

    Default Re: Theme/Effects Problems


    for starts lets try not using compiz fuzion try use the native kwin
    effects


    --
    Havoc65
    ------------------------------------------------------------------------
    Havoc65's Profile: http://forums.opensuse.org/member.php?userid=148
    View this thread: http://forums.opensuse.org/showthread.php?t=400655


  3. #3
    crl0901 NNTP User

    Default Re: Theme/Effects Problems


    Havoc65;1901404 Wrote:
    > for starts lets try not using compiz fuzion try use the native kwin
    > effects


    Are you talking about this:

    [image: http://i33.tinypic.com/6nxpxe.png]

    I used that, Compiz effects are turned off and I rebooted.


    --
    crl0901
    ------------------------------------------------------------------------
    crl0901's Profile: http://forums.opensuse.org/member.php?userid=13559
    View this thread: http://forums.opensuse.org/showthread.php?t=400655


  4. #4
    Havoc65 NNTP User

    Default Re: Theme/Effects Problems


    what version of kde 4 are you using ?


    --
    Havoc65
    ------------------------------------------------------------------------
    Havoc65's Profile: http://forums.opensuse.org/member.php?userid=148
    View this thread: http://forums.opensuse.org/showthread.php?t=400655


  5. #5
    nikhilgeo NNTP User

    Default Re: Theme/Effects Problems


    hi frnds i'm new to linux.I hav d same problem like stated above.
    i.e once i enable the desktop effects by checking the "enable desktop
    effects" frm "Simple compiz setting manager" and reboot the syatem the
    desktop effects 'll be disabled automatically.
    i don't knw excatly wat to do. Mine is openSUSE 11.0, KDE 3.5.
    plz help...


    --
    nikhilgeo
    ------------------------------------------------------------------------
    nikhilgeo's Profile: http://forums.opensuse.org/member.php?userid=11446
    View this thread: http://forums.opensuse.org/showthread.php?t=400655


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •