Results 1 to 4 of 4

Thread: Dolphin Terminal Problem

  1. #1
    Tkk32 NNTP User

    Default Dolphin Terminal Problem


    So the problem is, when I press F4 in Dolphin, the terminal opens


    Code:
    --------------------
    Password:

    --------------------


    and I can't input anything there. If I try to, it closes. Even if I
    don't, it closes after a few seconds. I have made a profile in Konsole,
    made it default. I still have this problem. Any ideas on what it might
    be? I really loved using Terminal inside of Dolphin, made my life much
    easier.


    --
    Tkk32
    ------------------------------------------------------------------------
    Tkk32's Profile: http://forums.opensuse.org/member.php?userid=15861
    View this thread: http://forums.opensuse.org/showthread.php?t=400608


  2. #2
    Tkk32 NNTP User

    Default Re: Dolphin Terminal Problem


    2nd page, bump.


    --
    Tkk32
    ------------------------------------------------------------------------
    Tkk32's Profile: http://forums.opensuse.org/member.php?userid=15861
    View this thread: http://forums.opensuse.org/showthread.php?t=400608


  3. #3
    cb400f NNTP User

    Default Re: Dolphin Terminal Problem


    Do you run Dolphin as root or any other weirdness?

    Just in case. It's expected that you can't see any input at the
    password prompt. Just enter the proper password and press enter.

    Also, is this KDE 4.0? 4.1? 4.2/unstable/trunk?


    --
    cb400f
    ------------------------------------------------------------------------
    cb400f's Profile: http://forums.opensuse.org/member.php?userid=137
    View this thread: http://forums.opensuse.org/showthread.php?t=400608


  4. #4
    Tkk32 NNTP User

    Default Re: Dolphin Terminal Problem


    I'm using the newest version of KDE from the official repo, logged in as
    a normal user, I can input stuff in the line under Password: but it
    doesn't do anything. Think of it as a notepad that doesn't do anything
    and closes after 3-4 seconds. I've set the right profile as the default
    one in Konsole. I don't understand what the problem is.


    --
    Tkk32
    ------------------------------------------------------------------------
    Tkk32's Profile: http://forums.opensuse.org/member.php?userid=15861
    View this thread: http://forums.opensuse.org/showthread.php?t=400608


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •