Results 1 to 10 of 10

Thread: Firefox messed up!

  1. #1
    Tkk32 NNTP User

    Default Firefox messed up!


    What the hell is going on?

    http://img155.imageshack.us/img155/2...apshot6js3.jpg

    That explains my problem.


    --
    Tkk32
    ------------------------------------------------------------------------
    Tkk32's Profile: http://forums.opensuse.org/member.php?userid=15861
    View this thread: http://forums.opensuse.org/showthread.php?t=400539


  2. #2
    ab@novell.com NNTP User

    Default Re: Firefox messed up!

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    I presume other browsers do different things, right? Does this happen
    for any other user accounts on your box when logged in as them (create a
    new one if necessary with `useradd -m newuserhere` and `passwd
    newuserhere`)?

    Good luck.





    Tkk32 wrote:
    > What the hell is going on?
    >
    > http://img155.imageshack.us/img155/2...apshot6js3.jpg
    >
    > That explains my problem.
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFJLaZU3s42bA80+9kRAgo3AJ9zsDhKVjKCoK6vLTgGZge6Ld1y2ACfW1oN
    T4C6ChLhfUt/gzwdV1w9UXQ=
    =ajG5
    -----END PGP SIGNATURE-----

  3. #3
    Tkk32 NNTP User

    Default Re: Firefox messed up!


    I logged in as root, then logged back into my "main" account and that
    solved the problem for some reason. I've noticed that plasma workspace
    crashes when I log out and does very weird things every now and then.
    Some of the icons in the system tray are wrong for some reason, is there
    any alternative to the "plasma workspace"?

    Have I screwed up my themes?

    Thanks for the very quick response btw


    --
    Tkk32
    ------------------------------------------------------------------------
    Tkk32's Profile: http://forums.opensuse.org/member.php?userid=15861
    View this thread: http://forums.opensuse.org/showthread.php?t=400539


  4. #4
    ab@novell.com NNTP User

    Default Re: Firefox messed up!

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    If logging out and back in (essentially) fixed the issue then I'm not
    sure unless it was just a setting during the one runtime. I presume you
    had stopped/started Firefox completely at least once which would seem to
    rule that out but again, I'm stumped. If you are on KdE 4.0 (not
    familiar enough with OpenSUSE to tell by your screenshot) then maybe
    something in there is related.... 4.x is all fairly new and 4.0 has been
    fairly buggy overall from what I've read (in these forums).

    Good luck.





    Tkk32 wrote:
    > I logged in as root, then logged back into my "main" account and that
    > solved the problem for some reason. I've noticed that plasma workspace
    > crashes when I log out and does very weird things every now and then.
    > Some of the icons in the system tray are wrong for some reason, is there
    > any alternative to the "plasma workspace"?
    >
    > Have I screwed up my themes?
    >
    > Thanks for the very quick response btw
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFJLa953s42bA80+9kRAjvkAJ9edQ1IlLOHHM6EP1TVzykwDvnv5wCfX1MP
    wcQlsQ7nBDH2XG+upFUSv2o=
    =zQ4u
    -----END PGP SIGNATURE-----

  5. #5
    Tkk32 NNTP User

    Default Re: Firefox messed up!


    Thanks a lot again!

    I'll update this thread if the problem arises again.


    --
    Tkk32
    ------------------------------------------------------------------------
    Tkk32's Profile: http://forums.opensuse.org/member.php?userid=15861
    View this thread: http://forums.opensuse.org/showthread.php?t=400539


  6. #6
    Tkk32 NNTP User

    Default Re: Firefox messed up!


    Aaaaaaaand it's back. I rebooted the computer, same thing happened
    again. Worked fine when I logged in as root, but not my main user. What
    could it possibly be? I've even tried reinstalling firefox and it didn't
    help at all.


    --
    Tkk32
    ------------------------------------------------------------------------
    Tkk32's Profile: http://forums.opensuse.org/member.php?userid=15861
    View this thread: http://forums.opensuse.org/showthread.php?t=400539


  7. #7
    ab@novell.com NNTP User

    Default Re: Firefox messed up!

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Try moving your ~/.mozilla directory to ~/.mozilla.bak and trying again
    when logged in as your regular user.

    Good luck.





    Tkk32 wrote:
    > Aaaaaaaand it's back. I rebooted the computer, same thing happened
    > again. Worked fine when I logged in as root, but not my main user. What
    > could it possibly be? I've even tried reinstalling firefox and it didn't
    > help at all.
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFJLdPN3s42bA80+9kRAmp7AJ0YdfHk/n3cS6aOBjq1pkeI1gwZeACfb8TI
    A+69NKRc1o0jYE6osOnH6eE=
    =Rt2R
    -----END PGP SIGNATURE-----

  8. #8
    Tkk32 NNTP User

    Default Re: Firefox messed up!


    Tried that, the settings reset but the text in the GUI was er... non
    existant. I think I forgot to mention quite an important thing, before
    this happened, I was messing around with themes fonts colours... But
    I've tried changing them back to the original values without any luck or
    maybe I made a mistake somewhere.


    --
    Tkk32
    ------------------------------------------------------------------------
    Tkk32's Profile: http://forums.opensuse.org/member.php?userid=15861
    View this thread: http://forums.opensuse.org/showthread.php?t=400539


  9. #9
    Uwe Buckesfeld NNTP User

    Default Re: Firefox messed up!

    * Tkk32,

    View, Toolbars, Customize, Restore Defaults?

    Uwe

  10. #10
    Tkk32 NNTP User

    Default Re: Firefox messed up!


    I changed the fonts back to default, works fine now. I'll play around
    with it more, if it screws up again I know how to fix it.

    Thanks everyone


    --
    Tkk32
    ------------------------------------------------------------------------
    Tkk32's Profile: http://forums.opensuse.org/member.php?userid=15861
    View this thread: http://forums.opensuse.org/showthread.php?t=400539


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •