Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: No bell-beep in gnome-terminal

  1. #1
    rollex2 NNTP User

    Default No bell-beep in gnome-terminal


    Hello,

    Used half an hour googling and searching for answer why my
    gnome-terminal does not have any notification-sound like terminals use
    to have (bell beeps worked when I used KDE and konsole but no luck in
    gnome).

    This is quite important to me because I use irssi and I need hilight
    sounds. Also visual beep would be good if it would work...

    Or, is there any optional terminals which have good configurations? I
    tried kde-konsole (in gnome), basic terminal, and xterms and other
    didn't have any configuration.

    Thanks in advance.

    Rolle


    --
    Laugh at your problems, so does everyone else.
    ------------------------------------------------------------------------
    rollex2's Profile: http://forums.opensuse.org/member.php?userid=1433
    View this thread: http://forums.opensuse.org/showthread.php?t=400440


  2. #2
    rollex2 NNTP User

    Default Re: No bell-beep in gnome-terminal


    And the other thing: I can't set background for gnome-terminal...
    nothing is displayed when its set.

    Sorry for double post.


    --
    Laugh at your problems, so does everyone else.
    ------------------------------------------------------------------------
    rollex2's Profile: http://forums.opensuse.org/member.php?userid=1433
    View this thread: http://forums.opensuse.org/showthread.php?t=400440


  3. #3
    JosipBroz NNTP User

    Default Re: No bell-beep in gnome-terminal


    As you certainly know, there's a menu option to enable the system bell
    in KDE terminal -- I don't know about Gnome, sorry.


    --
    http://stopsoftwarepatents.eu/
    *Even if free software were *****, it should still get our preference
    over the non-free **** secreted by IT corporations.
    -A free rephrasing of RMS-
    ------------------------------------------------------------------------
    JosipBroz's Profile: http://forums.opensuse.org/member.php?userid=4188
    View this thread: http://forums.opensuse.org/showthread.php?t=400440


  4. #4
    rollex2 NNTP User

    Default Re: No bell-beep in gnome-terminal


    rollex2;1900015 Wrote:
    > And the other thing: I can't set background for gnome-terminal...
    > nothing is displayed when its set.
    >
    > Sorry for double post.


    I know that.

    Bump.


    --
    Laugh at your problems, so does everyone else.
    ------------------------------------------------------------------------
    rollex2's Profile: http://forums.opensuse.org/member.php?userid=1433
    View this thread: http://forums.opensuse.org/showthread.php?t=400440


  5. #5
    rollex2 NNTP User

    Default Re: No bell-beep in gnome-terminal


    Bump.

    I really need hilight sounds to my irssi in gnome-terminal.

    Anyone?


    --
    Laugh at your problems, so does everyone else.
    ------------------------------------------------------------------------
    rollex2's Profile: http://forums.opensuse.org/member.php?userid=1433
    View this thread: http://forums.opensuse.org/showthread.php?t=400440


  6. #6
    rollex2 NNTP User

    Default Re: No bell-beep in gnome-terminal


    Bump.

    I really need hilight sounds to my irssi in gnome-terminal.

    Anyone?


    --
    Laugh at your problems, so does everyone else.
    ------------------------------------------------------------------------
    rollex2's Profile: http://forums.opensuse.org/member.php?userid=1433
    View this thread: http://forums.opensuse.org/showthread.php?t=400440


  7. #7
    deano ferrari NNTP User

    Default Re: No bell-beep in gnome-terminal


    Haven't used Gnome for a long time now, but IIRC you can set system bell
    via menu:

    Edit > Current Profile

    You can create new profiles to contain settings matching your
    requirements.

    More info here:

    'GNOME Terminal Manual'
    (http://library.gnome.org/users/gnome-terminal/stable/)

    Thats all I can offer.


    --
    deano_ferrari
    ------------------------------------------------------------------------
    deano_ferrari's Profile: http://forums.opensuse.org/member.php?userid=122
    View this thread: http://forums.opensuse.org/showthread.php?t=400440


  8. #8
    Malcolm NNTP User

    Default Re: No bell-beep in gnome-terminal

    Quote Originally Posted by deano ferrari
    Haven't used Gnome for a long time now, but IIRC you can set system bell
    via menu:

    Edit > Current Profile

    You can create new profiles to contain settings matching your
    requirements.

    More info here:

    'GNOME Terminal Manual'
    (http://library.gnome.org/users/gnome-terminal/stable/)

    Thats all I can offer.
    Hi
    Editing the ~/.inputrc file should do it if your using bash.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.18-0.2-default
    up 10:17, 1 user, load average: 0.29, 0.35, 0.38
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82


  9. #9
    rollex2 NNTP User

    Default Re: No bell-beep in gnome-terminal


    malcolmlewis;1904530 Wrote:
    > Hi
    > Editing the ~/.inputrc file should do it if your using bash.
    >


    Thanks for these.
    set bell-style was commented, so I uncommented it, it's now

    Code:
    --------------------

    set bell-style audible

    --------------------


    But still no sound in irssi when hilighted. Of course I have /set
    bell_beeps ON in irssi and other settings too, because in windows
    (putty) it works fine. KDE's konsole worked well too. How come it won't
    work in gnome-terminal? Do any of you have it working?

    I have been trying to google but no luck so far. **** I really need
    this.

    deano_ferrari Wrote:
    >
    > Edit > Current Profile
    >


    Yeh I know, Terminal Bell -option is ticked, but still no sound. Thanks
    for help but unfortunately I'm still looking for solution...

    If something comes up, please tell me.

    Kindly,
    Rolle


    --
    Laugh at your problems, so does everyone else.
    ------------------------------------------------------------------------
    rollex2's Profile: http://forums.opensuse.org/member.php?userid=1433
    View this thread: http://forums.opensuse.org/showthread.php?t=400440


  10. #10
    rollex2 NNTP User

    Default Re: No bell-beep in gnome-terminal


    Bump. Still looking for answers. Do you know any alternative terminal
    in gnome?


    --
    Laugh at your problems, so does everyone else.
    ------------------------------------------------------------------------
    rollex2's Profile: http://forums.opensuse.org/member.php?userid=1433
    View this thread: http://forums.opensuse.org/showthread.php?t=400440


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •