I have changed a default file browser to Konqueror, which I prefer more
than Dolphin. I've done that by putting it up on the list in Configure
Desktop > Advanced > File Associations > inode > directory.
The problem is that Konqueror, always when I open it to file browsing,
it opens itself in CVS mode, showing the message: "This is not a CVS
folder. If you did not intend to use Cervisia, you can switch view modes
within Konqueror", which is annoying.
I have tried to save preferences for Konqueror being in the view mode I
prefer, but it can't remember it.
Then I have tried to swich back to Dolphin the same way, but it doesn't
work anymore.
Can you please, tell me how to change default view mode for Konqueror?
(oS 11.0)


--
przsak
------------------------------------------------------------------------
przsak's Profile: http://forums.opensuse.org/member.php?userid=1321
View this thread: http://forums.opensuse.org/showthread.php?t=400430