Results 1 to 3 of 3

Thread: How to install AWN?

  1. #1
    master8899 NNTP User

    Default How to install AWN?


    I'm running Suse 10.1

    I want to install AWN (Avant Window Navigator)

    It doesn't matter what version.

    It says I need libdbus.so.3

    I've tried updating dbus but it asks to remove basically every program
    that uses it.

    So I would have to upgrade everything to update dbus.

    So how do I get AWN?


    --
    master8899
    ------------------------------------------------------------------------
    master8899's Profile: http://forums.opensuse.org/member.php?userid=11911
    View this thread: http://forums.opensuse.org/showthread.php?t=400395


  2. #2
    Cryovac NNTP User

    Default Re: How to install AWN?


    You will need to do a system upgrade to a higher openSUSE version.


    --
    <>---><^>
    ------------------------------------------------------------------------
    Cryovac's Profile: http://forums.opensuse.org/member.php?userid=217
    View this thread: http://forums.opensuse.org/showthread.php?t=400395


  3. #3
    master8899 NNTP User

    Default Re: How to install AWN?


    I can't upgrade because it's a school computer.

    I just want a mac dock!!!!

    I hate gdesklets and adesklets though.


    --
    master8899
    ------------------------------------------------------------------------
    master8899's Profile: http://forums.opensuse.org/member.php?userid=11911
    View this thread: http://forums.opensuse.org/showthread.php?t=400395


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •