Results 1 to 3 of 3

Thread: upgrade to 4.1.3

  1. #1
    edrappin NNTP User

    Default upgrade to 4.1.3


    newbie question here. How do I upgrade from opensuse 4.1.1 to 4.1.3. I
    believe that I have the proper kde4 factory repository installed.

    Thanks.


    --
    edrappin
    ------------------------------------------------------------------------
    edrappin's Profile: http://forums.opensuse.org/member.php?userid=15992
    View this thread: http://forums.opensuse.org/showthread.php?t=400392


  2. #2
    Cryovac NNTP User

    Default Re: upgrade to 4.1.3


    Do you have the /~KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0/repodata/
    repo enabled?


    --
    <>---><^>
    ------------------------------------------------------------------------
    Cryovac's Profile: http://forums.opensuse.org/member.php?userid=217
    View this thread: http://forums.opensuse.org/showthread.php?t=400392


  3. #3
    caf4926 NNTP User

    Default Re: upgrade to 4.1.3


    KDE4 Factory:

    Desktop:
    'Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0'
    (http://tinyurl.com/5mxwaf)

    Extra:
    'Index of /repositories/KDE:/KDE4:/Factory:/Extra-Apps/openSUSE_11.0'
    (http://tinyurl.com/5t7aof)

    Community:
    'Index of
    /repositories/KDE:/KDE4:/Community/openSUSE_11.0_KDE4_Factory_Desktop'
    (http://tinyurl.com/65tbsr)

    QT:
    'Index of /repositories/KDE:/Qt/openSUSE_11.0'
    (http://download.opensuse.org/reposit...openSUSE_11.0/)



    Use Yast software management and do 'update all in list
    unconditionally' for each repo.

    You may have to work round some dependency issues. Ask for help if you
    are not sure, post the error here so we can see it.


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.3) "63.2" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.0 | Celeron 550 | (KDE4.1.3)"63.2" | Intel 965 GM | Lenovo
    R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=400392


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •