Results 1 to 6 of 6

Thread: lyx 1.6 support

  1. #1
    kevin86aa NNTP User

    Cool lyx 1.6 support

    hey

    im really thinking about going over to opensuse 11 64 bit (i have a machine with 4 gb ram) but one thing is holding me back. Yes i am new to linux, now that is settled. The Word Processor Lyx latest version 1.6 is not in the package yast2, only 1.5.6 (something) and i have a large report already partly written in the latest lyx version. Tried downloading the RPM package from lyx website but get a lot of "dependencies required" which yast2 cant find and neither can i in the search function in package manager.
    Any ideas on what to do or how long i have to wait for it to be tested and supported via yast?


    kevin

  2. #2

    Default Re: lyx 1.6 support

    It will be never available for 11.0 like a official update. But it is available in KDE:Backports OBS repo.

  3. #3
    Join Date
    Jun 2008
    Location
    Praha, CZ, EU
    Posts
    26

    Arrow Re: lyx 1.6 support

    I could install ftp://ftp.lyx.org/pub/lyx/bin/1.6.0/...v2009.i586.rpm without problems on my 11.0, so I guess that your dependency problems come from the mismatched architecture (x86_64 vs i586).
    But anyway, 1.6.0 is even packaged in the build service: Webpin
    For your bookmarks: Webpin

  4. #4
    kevin86aa NNTP User

    Default Re: lyx 1.6 support

    thank you very much for the help...got it now
    Now another question is how do i get pdf and ghostscript to work in lyx...? Im use to windows where if you just install ghostscript and pdf software lyx configures itself to handle it... it doesnt here
    made a quick google search to see if i could find something so if any of you have any input it will appreciated.

  5. #5

    Default Re: lyx 1.6 support

    In LyX 1.5.4 under the "preferences" menu item (I have the Italian one so I don't know exactly the main menu item, it should be "Tools") you can define the pdf converter you like to use
    Saluti
    R

  6. #6
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,453

    Default Re: lyx 1.6 support

    You will already have everything you need to run LyX, whatever version. Just download it and go. (You can forget all your Windows problems).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •