Results 1 to 4 of 4

Thread: Disabling NetworkManager

  1. #1
    aluengas NNTP User

    Default Disabling NetworkManager


    o/s version: openSuSE11 w/KDE4
    software: NetworkManager

    I changed my network setup method from NetworkManager to ifup, but upon
    startup NetworkManager persists in starting up.

    I tried looking in ~/.kde & ~/.kde4/Autostart, but there was no
    'Autostart' directory in .kde and .kde4/Autostart was empty.

    Also I tried looking in Personal Settings>Advanced>Service
    Manager/Session Manager/Login Manager.

    Please help me get rid of this.


    --
    aluengas
    ------------------------------------------------------------------------
    aluengas's Profile: http://forums.opensuse.org/member.php?userid=12298
    View this thread: http://forums.opensuse.org/showthread.php?t=400335


  2. #2
    adriandelatabla NNTP User

    Default Re: Disabling NetworkManager


    Did you tried with yast?
    Open yast, then go to 'Network Devices', select 'Global settings' tab,
    then you will see an option to use the traditional ifup method.


    --
    adriandelatabla
    ------------------------------------------------------------------------
    adriandelatabla's Profile: http://forums.opensuse.org/member.php?userid=14860
    View this thread: http://forums.opensuse.org/showthread.php?t=400335


  3. #3
    aluengas NNTP User

    Default Re: Disabling NetworkManager


    Yes, that was the first thing I did. Sorry if I wasn't clear.

    The reason I stopped using It is because I tried to set my ip
    statically, and for some reason that wouldn't work with NetworkManager


    --
    aluengas
    ------------------------------------------------------------------------
    aluengas's Profile: http://forums.opensuse.org/member.php?userid=12298
    View this thread: http://forums.opensuse.org/showthread.php?t=400335


  4. #4
    aluengas NNTP User

    Default Re: Disabling NetworkManager


    I tried uninstalling it using software management. It told me that
    finch/pidgin/libpurple require it so I uninstalled it and rebooted my
    whole computer failed to make a graphical boot so don't try and
    uninstall it please.


    --
    aluengas
    ------------------------------------------------------------------------
    aluengas's Profile: http://forums.opensuse.org/member.php?userid=12298
    View this thread: http://forums.opensuse.org/showthread.php?t=400335


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •