Results 1 to 4 of 4

Thread: disable desktop effecrts permanently

  1. #1
    reggler NNTP User

    Default disable desktop effecrts permanently


    Hi there,

    How can I permanently disable the desktop effects in KDE? Whenever I
    log back in to KDE they're enabled again and i don't want them, they're
    very unstable on my system.
    I have tried setting "[Compositing] Enabled=false" in
    ~/.kde4/share/config/kwinrc but that didn't seem to help. That's not
    it...what else then, anyone?

    Thanks!
    Ron


    --
    reggler
    ------------------------------------------------------------------------
    reggler's Profile: http://forums.opensuse.org/member.php?userid=6264
    View this thread: http://forums.opensuse.org/showthread.php?t=400329


  2. #2
    adriandelatabla NNTP User

    Default Re: disable desktop effecrts permanently


    Did you try to edit /etc/X11/xorg.conf? Look for a line that says

    Code:
    --------------------
    Option "Composite" "on"
    --------------------

    change "on" to "off", save the file, then logout from your X session.
    After login you should have compiz disabled.


    --
    adriandelatabla
    ------------------------------------------------------------------------
    adriandelatabla's Profile: http://forums.opensuse.org/member.php?userid=14860
    View this thread: http://forums.opensuse.org/showthread.php?t=400329


  3. #3
    reggler NNTP User

    Default Re: disable desktop effecrts permanently


    adriandelatabla;1899404 Wrote:
    > Did you try to edit /etc/X11/xorg.conf? Look for a line that says
    > >

    Code:
    --------------------
    > > Option "Composite" "on"

    --------------------
    > >

    > change "on" to "off", save the file, then logout from your X
    > session.
    > After login you should have compiz disabled.

    Hey Adriandeltabala,

    I don't have a Composite option in my xorg.conf.
    When I do a "grep Composite /etc/X11/*" I get this:

    Code:
    --------------------

    /etc/X11/xorg.conf.nvidia-post: Option "Composite" "off"
    /etc/X11/xorg.conf.saxsave: Option "Composite" "on"
    /etc/X11/xdm/Xsetup: for ext in VGA DVI-I DVI-D DVI-A Composite S-Video Component LFP Proprietary ; do

    --------------------


    I don't think /etc/X11/xorg.conf.saxsave is good for anything - is it?
    I have not tried changing it tho....but /etc/X11/xorg.conf is AFAIK the
    only file that's read by X11...


    --
    reggler
    ------------------------------------------------------------------------
    reggler's Profile: http://forums.opensuse.org/member.php?userid=6264
    View this thread: http://forums.opensuse.org/showthread.php?t=400329


  4. #4
    adriandelatabla NNTP User

    Default Re: disable desktop effecrts permanently


    Could you try to append this lines to you xorg.conf file?

    Code:
    --------------------

    Section "Extensions"
    Option "Composite" "off"
    EndSection

    --------------------


    --
    adriandelatabla
    ------------------------------------------------------------------------
    adriandelatabla's Profile: http://forums.opensuse.org/member.php?userid=14860
    View this thread: http://forums.opensuse.org/showthread.php?t=400329


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •