IN ASSISTING OTHERS YESTERDAY IT BECAME APPARENT THAT AN ISSUE EXISTS IN
'SUSE-UPDATER' AND 'ONLINE UPDATES'. USERS WERE REPORTING DEPENDENCY
ISSUES. SO WATCH OUT BECAUSE IT TRIES TO ROLL YOU BACK TO KDE4.0.4
This is the working bug
report:https://bugzilla.novell.com/show_bug.cgi?id=447986

My advice - for what it's worth.

'Manage updates via Yast - Software Management' - which is NOT
affected.


--
Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.3) "63.2" | M2N4-SLI
| AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
Lap: OS 11.0 | Celeron 550 | (KDE4.1.3)"63.2" | Intel 965 GM | Lenovo
R61e | 1GB RAM
------------------------------------------------------------------------
caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=400316