Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: libqt5-qtct is not working

  1. #11

    Default Re: libqt5-qtct is not working

    Quote Originally Posted by hethkar View Post
    Yes i have KDE:Qt56, and also had KDE:Qt5 enabled when go those huge list of problem messages while installing.
    You better should not have both.

    This one right - https://build.opensuse.org/project/m...anches:KDE:Qt5 ? All "Qt5" to "Qt56" ?
    Yes, at least the one for your distribution.
    I.e. change
    Code:
        <path project="KDE:Qt5" repository="openSUSE_Leap_42.1"/>
    to
    Code:
        <path project="KDE:Qt56" repository="openSUSE_Leap_42.1"/>
    The resulting package should then work with (and require) KDE:Qt56.

    Found this Meta too inside the package https://build.opensuse.org/package/m...t5/libqt5-qtct .
    You should only have to change it in the project itself.
    The meta data for the package is inherited from there...

  2. #12

    Thumbs up Re: libqt5-qtct is not working

    Quote Originally Posted by wolfi323 View Post
    You better should not have both.


    Yes, at least the one for your distribution.
    I.e. change
    Code:
        <path project="KDE:Qt5" repository="openSUSE_Leap_42.1"/>
    to
    Code:
        <path project="KDE:Qt56" repository="openSUSE_Leap_42.1"/>
    The resulting package should then work with (and require) KDE:Qt56.


    You should only have to change it in the project itself.
    The meta data for the package is inherited from there...
    Thanks a lot. It worked and i successfully installed libqt5-qtct and the plugin is activated and working

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •