Results 1 to 6 of 6

Thread: KDE plasmashell panels disappear

  1. #1

    Default KDE plasmashell panels disappear

    I'm running Leap 42.1 KDE edition. As of a week or two ago, my plasmashell desktop panels have started disappearing after suspending the machine or plugging in/unplugging an external monitor (Toshiba Satellite laptop). It doesn't happen every single time, but probably 1 out of every 3 times.

    This is really annoying, as I use two custom panels that probably take 20 minutes to set up right each time. Plus, the only way for me to do anything when this happens is hit INS and invoke Guake -- without that I'd have to close the session.

    So....

    • How do I fix this?
    • Is there any way to back up my plasmashell config so that if this bug isn't fixed in the near future, I can at least quickly restore things to the way they were?


    Thanks in advance!

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,761

    Default Re: KDE plasmashell panels disappear

    may be a video problem so what video card/driver
    Are you fully up to date with updates?

  3. #3

    Default Re: KDE plasmashell panels disappear

    I use the built-in Intel video with the standard drivers.

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,761

    Default Re: KDE plasmashell panels disappear

    Is this one of the new skylake processors?

  5. #5

    Default Re: KDE plasmashell panels disappear

    No, the computer is about 2 years old.

  6. #6
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,761

    Default Re: KDE plasmashell panels disappear

    Show us the repos

    zypper lr -d

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •