Results 1 to 8 of 8

Thread: Webyast not starting

  1. #1

    Default Webyast not starting

    I am very new to linux. And i installed opensuse leap 42.1, then installed WebYast using KDE desktop. But after opening WebYast, i cannot start the service using the icon on the task bar. The icon enabled but always in the Grey colored mode. how to enable this service to be connected over the network by the clients?

  2. #2

    Smile Re: Webyast not starting

    Any help out there?

  3. #3

    Default Re: Webyast not starting

    Quote Originally Posted by shorin View Post
    Any help out there?
    Probably not.

    Webyast is not developed any more for some time and deprecated. It even got dropped from Factory already some time ago and is not available any longer (especially not in Leap 42.1).

    How did you install it in the first place?
    Last edited by wolfi323; 21-Dec-2015 at 07:11.

  4. #4

    Default Re: Webyast not starting

    I installed opensuse 42.1 leap. Then go to google help. then i found a link in the opensuse website to install WebYaST by a single click. I used that option to intalled.
    I there any web based administration panel to install on opensuse?

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,762

    Default Re: Webyast not starting

    Was the single click for 42.1 or an older version?

  6. #6

    Default Re: Webyast not starting

    Quote Originally Posted by shorin View Post
    I installed opensuse 42.1 leap. Then go to google help. then i found a link in the opensuse website to install WebYaST by a single click. I used that option to intalled.
    Did you follow the instructions?
    https://en.opensuse.org/openSUSE:WebYaST_Installation
    You need to start/enable the service. If the applet doesn't work, try running "rcwebyast start" (or "systemctl start webyast") directly, as root or with sudo, or start it in YaST->System->Services Manager.

    But again, I have no idea whether it still works at all.

    I there any web based administration panel to install on opensuse?
    webmin maybe.
    It's not included in openSUSE, but you can download an RPM here:
    http://www.webmin.com/download.html

  7. #7

    Default Re: Webyast not starting

    new thread button is disappered. I cannot make new threads. Someone please reply me soon. thanks very much

  8. #8

    Default Re: Webyast not starting

    Ok. I found it. sorry for bothering.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •