Sometimes I can't find a repo for openSUSE Tumbleweed. A particular example that spring to mind is the XFCE repo (I'm running XFCE). So is it safe and okay to install an openSUSE Leap 42.1 repo on my Tumbleweed system?