Results 1 to 3 of 3

Thread: MEGAsync autostart with loging in

  1. #1

    Default MEGAsync autostart with loging in

    hello, please, can you help me? I use Leap 42.1, downloaded megasync app from mega.nz for Leap 42.1. I installed it OK (with signing GPG key), this app works well.

    But it works only when I run it manually (/usr/bin/megasync). When I start new session or I log out and log in new session, megasync autostarts, but it is still in process trying to login to Mega service. I must manually cancel it and then simply run it - and then is no problem, it quickly logs in. This problem occurs in Plasma 5, Mate, and others. I can see megasync's autostart in System settings

    I hadn't any problems with autostart in OpenSuse 13.2.

  2. #2

    Default Re: MEGAsync autostart with loging in

    in Local Settings in Startup and Shutdown i can add command "pkill megasync" to kill not properly autorun megasync. And then run megasync manually without problem. But it is not optimal solutions.

    Have you the same problem?

  3. #3

    Unhappy Re: MEGAsync autostart with loging in

    Quote Originally Posted by AntiK View Post
    in Local Settings in Startup and Shutdown i can add command "pkill megasync" to kill not properly autorun megasync. And then run megasync manually without problem. But it is not optimal solutions.

    Have you the same problem?
    Hey! I've been having the same issue for a long time now. At least 4 months.
    I thought it would go away with new releases of the MEGA App, but I believe that is something related to the SO, because it's not happening in other versions of Linux.

    Hopefully they will fix it soon. In the meantime, I'll have to continue manually. Of course I won't pay for any additional storage until this is fixed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •