Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: chromium-ffmpeg / chromium version mismatch

  1. #1

    Default chromium-ffmpeg / chromium version mismatch

    What is the proper way to use chromium-ffmpeg from the Packman repo?

    The current chromium-ffmpeg requires chromium 49.0.2623.87. But, the latest chromium in the Update OSS is 49.0.2623.75.

    Thanks.

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,503
    Blog Entries
    3

    Default Re: chromium-ffmpeg / chromium version mismatch

    I find this frustrating.

    Last week, chromium refused to update because "chromium-ffmpeg" lagged behind. Today, it refuses to update because "chromium-ffmpeg" is ahead.

    I managed to update my main desktop of Tuesday (or maybe it was Monday) when they were temporarily in synch. But, lately, they have been more often out-of-synch than in synch.

    On a secondary system, I took the option to remove "chromium-ffmpeg", which installs "chromium-ffmpegsumo" instead. This loses some of the multimedia capability. But the choices seem to be to either go with "chromium-ffmpegsumo" and lose some multimedia capability, or stick with an out-of-date chromium that has known security issues.

    I'll switch back to "chromium-ffmpeg" if I happen to see them in synch.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: chromium-ffmpeg / chromium version mismatch

    But the difference is only in the build number you should be able to force install of chromium-ffmpeg

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,503
    Blog Entries
    3

    Default Re: chromium-ffmpeg / chromium version mismatch

    Quote Originally Posted by I_A View Post
    But the difference is only in the build number you should be able to force install of chromium-ffmpeg
    I don't think that's right.

    On my main desktop, I have chromium-ffmpeg 49.0.2623.75-848.1 installed (because I happened to time it right.
    Currently, packman contains 49.0.2623.87-849.1

    I think the "849.1" is a build number that doesn't matter. And I think the 87 is part of the version and possibly does matter.

    But, sure, one could force it. If chromium runs well, then all is good. If it crashes, then revert to "chromium-ffmpegsumo".
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  5. #5
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: chromium-ffmpeg / chromium version mismatch

    you are right that's not the build number but another minor version number, chromium has a very strange version numbering, chromium-ffmpeg might work with a slightly different version of chromium.

  6. #6

    Default Re: chromium-ffmpeg / chromium version mismatch

    Well, at least it's not just me

  7. #7
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,102

    Default Re: chromium-ffmpeg / chromium version mismatch

    I see this all of the time - which is to be expected since I use Tumbleweed. I've found that the packman chromium-ffmpeg version tends to follow the chromium versions in the chromuim update repo at:

    http://download.opensuse.org/reposit...ork:/chromium/

  8. #8

    Default Re: chromium-ffmpeg / chromium version mismatch

    Quote Originally Posted by dth2 View Post
    I see this all of the time - which is to be expected since I use Tumbleweed. I've found that the packman chromium-ffmpeg version tends to follow the chromium versions in the chromuim update repo at:

    http://download.opensuse.org/reposit...ork:/chromium/

    great, thank you!!

  9. #9

    Default Re: chromium-ffmpeg / chromium version mismatch

    Unfortunately at this moment there is no chromium-ffmpeg on Packman

  10. #10
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: chromium-ffmpeg / chromium version mismatch

    Quote Originally Posted by ironbone View Post
    Unfortunately at this moment there is no chromium-ffmpeg on Packman
    13.2 was updated 10 hours ago, tw 3 hours ago, LEAP and Evergreen are probably being being updated as we type.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •