Results 1 to 3 of 3

Thread: Install of Gambas 3.8.4 IDE broken, missing gb-qt5-ext component

  1. #1

    Default Install of Gambas 3.8.4 IDE broken, missing gb-qt5-ext component

    Hi folks,

    On a fresh install of Leap 42.1 with KDE Plasma 5.5.4 and Qt 5.5.1, I get an error when trying to install the Gambas 3.8.4 IDE:
    nothing provides gambas3-gb-qt5-ext = 3.8.4 needed by gambas3-ide-3.8.4-2.28.x86_64
    I have tried with both the Education and home:X0F:branches:multimedia repositories. The error is the same with both.

    Do I perhaps need to install some Qt4 packages?

    Getting a more up-to-date version of Gambas, and other packages, is one of the reasons I decided to switch to OpenSUSE.

    I appreciate whatever help anyone may be able to give.

    Thank you,
    Lee

  2. #2
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Install of Gambas 3.8.4 IDE broken, missing gb-qt5-ext component

    you can try this
    https://software.opensuse.org/packag...as3-gb-qt5-ext

    or file a bug report (with your error) at
    https://bugzilla.opensuse.org

  3. #3

    Default Re: Install of Gambas 3.8.4 IDE broken, missing gb-qt5-ext component

    Wow, that was a fast response, I_A.

    I tried your first suggestion getting the component from the unstable 3.8.90.svn.7618. YaST said it could not be installed.

    I filed a bug report at bugzilla.opensuse.org. (I didn't realize that was appropriate for OBS packages.)

    Thank you for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •