Results 1 to 5 of 5

Thread: Comic plasmoid missin

  1. #1

    Default Comic plasmoid missin

    Hi,

    I just upgraded from OpenSuSE 13.1 to Leap 42.1. All seems to be working fine, but I have just this one little annoyance. That is, I can't get the comic plasmoid working. It used to work fine in 13.1, but now when I add it to the desktop it only displays a big red cross with the text: "Error loading Applet: package inexistent."

    I do have the package plasma5-addons installed, which in turn includes the file /usr/lib64/qt5/plugins/plasma/applets/plasma_applet_comic.so

    So far as I'm concerned it should be there.

    Any ideas on how to get my daily comics back?

    Kind regards,
    Louis

  2. #2

    Default Re: Comic plasmoid missin

    Quote Originally Posted by lpwevers View Post
    That is, I can't get the comic plasmoid working. It used to work fine in 13.1, but now when I add it to the desktop it only displays a big red cross with the text: "Error loading Applet: package inexistent."
    Works fine here.

    How exactly are you trying to add it to the desktop?
    Try dragging it out of the widget explorer and dropping it on the desktop.

    I think there was a bug that made double-clicking not work under certain circumstances.

  3. #3

    Default Re: Comic plasmoid missing

    Hi,

    Thanks, guess that bug is still in there. Dragging and dropping did the trick.

    Kind regards,
    Louis

  4. #4

    Default Re: Comic plasmoid missing

    Quote Originally Posted by lpwevers View Post
    Thanks, guess that bug is still in there.
    It has been noticed and fixed only a few days ago:
    https://bugs.kde.org/show_bug.cgi?id=359902

    The fix is included in the plasma-framework package in the KDE:Frameworks5 repo, but it hasn't been released as update for Leap 42.1 yet.

    PS: I just noticed that that fix will also be part of the upcoming Plasma 5.5.5 update for Leap 42.1, which should get released in a week or so.
    Last edited by wolfi323; 04-Mar-2016 at 08:18.

  5. #5

    Default Re: Comic plasmoid missing

    Quote Originally Posted by wolfi323 View Post
    It has been noticed and fixed only a few days ago:
    https://bugs.kde.org/show_bug.cgi?id=359902

    The fix is included in the plasma-framework package in the KDE:Frameworks5 repo, but it hasn't been released as update for Leap 42.1 yet.

    PS: I just noticed that that fix will also be part of the upcoming Plasma 5.5.5 update for Leap 42.1, which should get released in a week or so.
    Ah well, I guess it would have been fixed then automatically anyhow. But I'm just glad that I didn't have to wait another week or so.

    Kind regards,
    Louis

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •