Results 1 to 2 of 2

Thread: Filezilla errore

  1. #1

    Default Filezilla errore

    I updated today suse and then I stopped running filezilla

    Code:
    reptily@linux-f8cs:~> filezilla
    filezilla: relocation error: filezilla: symbol _ZNK8wxWindow7IsShownEv, version WXU_3.1 not defined in file libwx_gtk2u_core-suse.so.2 with link time reference

  2. #2

    Default Re: Filezilla errore

    Quote Originally Posted by reptily View Post
    I updated today suse and then I stopped running filezilla
    What updates did you install from where?
    wxGTK 3.1 (to which your error message points) is not included in 13.2.

    You might have some mixture between 2.8 and 3.1 in your wxGTK packages.

    And which version of filezilla did you install from where?

    Try to switch filezilla to the version in the standard repos.
    Or do a full system switch to the repo where you installed filezilla from.

    For further help, please post your repo list:
    Code:
    zypper lr -d

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •