Results 1 to 3 of 3

Thread: USB devices not recognized by VirtualBox.

  1. #1
    Join Date
    Feb 2016
    Location
    North Carolina
    Posts
    18

    Default USB devices not recognized by VirtualBox.

    Since I cannot get Tilp to work on my system, I decided to just make a Windows virtual machine to put apps on my TI-84. Now my problem is that the calculator is not recognizes by VirtualBox. Specifically, no USB devices are. I have done the following:
    1) installed guest additions on Windows XP (guest OS)
    2) installed the proper version of the extension pack
    3) added myself to the usergroup vboxusers

    I am at a loss. Any help would be greatly appreciated.
    --System--
    AMD FX 6350 | 8GB DDR3 | GeForce GTX 650 | openSUSE Leap 42.1

    --Other Places That I am at--
    XBOX Live: Orthodox Legacy | debate.org: tstor

  2. #2
    Join Date
    Oct 2014
    Location
    Italy
    Posts
    1,674

    Default Re: USB devices not recognized by VirtualBox.

    If this is the OpenSUSE version of VirtualBox, please note that USB access is disabled by default in OpenSUSE for security reasons.
    If you want it nonetheless (it's pretty safe on your own laptop, not linked to a corporate network, say) you have to copy file /usr/lib/udev/rules.d/60-vboxdrv.rules to /etc/udev/rules.d/60-vboxdrv.rules and uncomment the last 4 lines as shown in the file itself.
    Main: Leap 15 Gnome on i7 4720HQ + Geforce GTX960M
    Test: Leap 42.3 (& others) on Core2Duo + GM965

  3. #3
    Join Date
    Feb 2016
    Location
    North Carolina
    Posts
    18

    Default Re: USB devices not recognized by VirtualBox.

    Quote Originally Posted by OrsoBruno View Post
    If this is the OpenSUSE version of VirtualBox, please note that USB access is disabled by default in OpenSUSE for security reasons.
    If you want it nonetheless (it's pretty safe on your own laptop, not linked to a corporate network, say) you have to copy file /usr/lib/udev/rules.d/60-vboxdrv.rules to /etc/udev/rules.d/60-vboxdrv.rules and uncomment the last 4 lines as shown in the file itself.
    Thanks man, that worked perfectly!
    --System--
    AMD FX 6350 | 8GB DDR3 | GeForce GTX 650 | openSUSE Leap 42.1

    --Other Places That I am at--
    XBOX Live: Orthodox Legacy | debate.org: tstor

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •