Results 1 to 4 of 4

Thread: After las zypper up Libreoffice 4.4 doen't start

  1. #1

    Default After las zypper up Libreoffice 4.4 doen't start

    Hi, after zypper up from yesterday Libreoffice 4.4 doesn't start and gives the following error:

    The application cannot be started
    User installation cannot be completed.

    Just to say that it works fine before the zypper up.

    Help please

    Txs

    Paulo

  2. #2

    Default Re: After las zypper up Libreoffice 4.4 doen't start

    Please, close the thread.

    I just remove the version Libreoffice 4.4 and installed Libreoffice 5.1 and everything works fine.

    Regards

    Paulo

  3. #3

    Default Re: After las zypper up Libreoffice 4.4 doen't start

    Have you tried as a different user? A simple test is to create a new
    user, log in as that user, then try the application in case something
    about your (old) user preferences, environment settings, etc. are at odds
    with the current setup.

    Code:
    
    > sudo /usr/sbin/useradd -m testuser
    > sudo passwd testuser

    --
    Good luck.

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below...

  4. #4

    Default Re: After las zypper up Libreoffice 4.4 doen't start

    Have you tried as a different user? A simple test is to create a new
    user, log in as that user, then try the application in case something
    about your (old) user preferences, environment settings, etc. are at odds
    with the current setup.

    Code:
    
    > sudo /usr/sbin/useradd -m testuser
    > sudo passwd testuser

    --
    Good luck.

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •