Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Why is the hidden files showing automatically in Nautilus?

Hybrid View

  1. #1
    Join Date
    Feb 2016
    Location
    Taiwan
    Posts
    16

    Default Why is the hidden files showing automatically in Nautilus?

    The Nautilus always shows the hidden files when I open it every time, no matter how I disable it...





    Can I edit the title?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,514
    Blog Entries
    15

    Default Re: Why is the hidden files showing automatically in Nautilus?

    On Fri 05 Feb 2016 08:56:01 AM CST, s9209122222 wrote:

    The Nautilus always shows the hidden files when I open it every time, no
    matter how I disable it...





    Can I edit the title?


    Hi
    So ctrl+h doesn't work, or have you set the Nautilus preferences
    'Views' check box 'Show hidden and backup files'?

    --
    Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 12 SP1|GNOME 3.10.4|3.12.51-60.25-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  3. #3
    Join Date
    Feb 2016
    Location
    Taiwan
    Posts
    16

    Default Re: Why is the hidden files showing automatically in Nautilus?

    Quote Originally Posted by malcolmlewis View Post
    Hi
    So ctrl+h doesn't work, or have you set the Nautilus preferences
    'Views' check box 'Show hidden and backup files'?

    --
    Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 12 SP1|GNOME 3.10.4|3.12.51-60.25-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!
    I can disable them by Ctrl+H or the check box, but it will show up after I re-open the Nautilus.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,514
    Blog Entries
    15

    Default Re: Why is the hidden files showing automatically in Nautilus?

    Quote Originally Posted by s9209122222 View Post
    I can disable them by Ctrl+H or the check box, but it will show up after I re-open the Nautilus.
    Hi
    Ok, create a test user and login, does the issue duplicate?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5
    Join Date
    Feb 2016
    Location
    Taiwan
    Posts
    16

    Default Re: Why is the hidden files showing automatically in Nautilus?

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Ok, create a test user and login, does the issue duplicate?
    It is in another situation, it hides the hidden files every time I open Nautilus, although I have enable it.
    How can I make the Nautilus of my account does that?

  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,514
    Blog Entries
    15

    Default Re: Why is the hidden files showing automatically in Nautilus?

    Quote Originally Posted by s9209122222 View Post
    It is in another situation, it hides the hidden files every time I open Nautilus, although I have enable it.
    How can I make the Nautilus of my account does that?
    Hi
    So you mean as a different user it works as expected, showing hidden when requested and remaining hidden when requested?

    If you run the following as your user;
    Code:
    gsettings set org.gnome.nautilus.preferences show-hidden-files false
    press alt+F2 then r and press enter to restart the shell, does this help?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  7. #7
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,514
    Blog Entries
    15

    Default Re: Why is the hidden files showing automatically in Nautilus?

    On Fri 05 Feb 2016 06:16:02 PM CST, malcolmlewis wrote:

    s9209122222;2752600 Wrote:
    > It is in another situation, it hides the hidden files every time I
    > open Nautilus, although I have enable it.
    > How can I make the Nautilus of my account does that?

    Hi
    So you mean as a different user it works as expected, showing hidden
    when requested and remaining hidden when requested?

    If you run the following as your user;

    Code:
    --------------------

    gsettings set org.gnome.nautilus.preferences show-hidden-files false

    --------------------

    press alt+F2 then r and press enter to restart the shell, does this
    help?


    Hi
    Try the following instead;
    Code:
    gsettings set org.gtk.Settings.FileChooser show-hidden false
    --
    Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 12 SP1|GNOME 3.10.4|3.12.51-60.25-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  8. #8
    Join Date
    Feb 2016
    Location
    Taiwan
    Posts
    16

    Default Re: Why is the hidden files showing automatically in Nautilus?

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Try the following instead;
    Code:
    gsettings set org.gtk.Settings.FileChooser show-hidden false
    --
    Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 12 SP1|GNOME 3.10.4|3.12.51-60.25-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!
    It works, thanks

  9. #9
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,514
    Blog Entries
    15

    Default Re: Why is the hidden files showing automatically in Nautilus?

    On Sat 06 Feb 2016 06:06:01 AM CST, s9209122222 wrote:

    malcolmlewis;2752607 Wrote:
    > Hi
    > Try the following instead;
    > >

    Code:
    --------------------
    > >

    > gsettings set org.gtk.Settings.FileChooser show-hidden false
    >

    --------------------
    > >

    >
    > --
    > Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter
    > #276890)
    > SUSE Linux Enterprise Desktop 12 SP1|GNOME
    > 3.10.4|3.12.51-60.25-default
    > If you find this post helpful and are logged into the web interface,
    > please show your appreciation and click on the star below... Thanks!


    It works, thanks


    Hi
    So that cleaned things up to get them working properly now?

    If so, perhaps you can close your bug, along with how it was fixed?

    --
    Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 12 SP1|GNOME 3.10.4|3.12.51-60.25-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  10. #10
    Join Date
    Feb 2016
    Location
    Taiwan
    Posts
    16

    Default Re: Why is the hidden files showing automatically in Nautilus?

    Quote Originally Posted by malcolmlewis View Post
    Hi
    So that cleaned things up to get them working properly now?

    If so, perhaps you can close your bug, along with how it was fixed?

    --
    Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 12 SP1|GNOME 3.10.4|3.12.51-60.25-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!
    Yes, it works perfectly now.

    Done!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •