Results 1 to 5 of 5

Thread: Missing Icons on Plasma5 notifications - image attached

  1. #1

    Default Missing Icons on Plasma5 notifications - image attached

    Hi!

    This is probably about configuration, but I had tested everything on systemsettings5 and could not fix it:

    On one of my machines, there is one user that the Icons on the notifications are missing like in the lower part of the image below:



    The upper side shows the same notification on another user, with the same theme (breeze dark - the problem still happens with other themes) but with the expected icons. The missing Icons still work when you click on the area that they should be.

    The system is fully updated and on the same machine the problem does not happen to others users.

    I could fix it by deleting all kde configuration files but I am expecting not to start over from the default desktop.

    My question is: Which files should I delete to fix this problem (instead of deleting all kde configuration)?
    My guess is that's something related to icon size, but I don't know which files stores this info.

  2. #2

    Default Re: Missing Icons on Plasma5 notifications - image attached

    Quote Originally Posted by marcelovborro View Post
    My question is: Which files should I delete to fix this problem (instead of deleting all kde configuration)?
    My guess is that's something related to icon size, but I don't know which files stores this info.
    Delete the icon cache, which is located in ~/.cache/icon-cache.kcache (you can just remove the whole folder as well, it only contains caches).

  3. #3

    Default Re: Missing Icons on Plasma5 notifications - image attached

    Quote Originally Posted by wolfi323 View Post
    Delete the icon cache, which is located in ~/.cache/icon-cache.kcache (you can just remove the whole folder as well, it only contains caches).
    I've deleted this file before logging in, but it didn't work. I will try to delete the whole folder ~/.cache/ on next login :-)

  4. #4

    Default Re: Missing Icons on Plasma5 notifications - image attached

    Quote Originally Posted by marcelovborro View Post
    I've deleted this file before logging in, but it didn't work.
    Ok, those particular icons might also be located in the plasma theme cache, ~/.cache/plasma_theme_*.kcache or ~/.cache/plasma-svgelements-* .

    I will try to delete the whole folder ~/.cache/ on next login :-)
    This should help in any case...

  5. #5

    Default Re: Missing Icons on Plasma5 notifications - image attached

    Perfect!! That solved the problem! Thanks Wolfi!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •