Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Unable to see community Repos in YaST

  1. #1
    Join Date
    Jan 2016
    Location
    Boulder, CO
    Posts
    29

    Default Unable to see community Repos in YaST

    I'm having issues seeing the community repos in YaST. every time I look at that page in YaST, only 2 show up. Anyone know how to fix this?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,761
    Blog Entries
    20

    Default Re: Unable to see community Repos in YaST

    You should add them manually by url
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    26,561

    Default Re: Unable to see community Repos in YaST

    Quote Originally Posted by caf4926 View Post
    You should add them manually by url
    Huh?
    YaST > Software > Repositories and then clicking Add below gives me a list of Media Types. One of them i Community Repositories. Checking it it and then Next downloads and shows me a list of 20+ repos. This is 13.1 though.

    I repeat, this is a downloaded list (and thus up-to-date), nothing to add there by URL yourself.

    Are you looking at the same place as the OP and I?
    Henk van Velden

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,911

    Default Re: Unable to see community Repos in YaST

    Since the list is downloaded and updated everytime you use it is the Internet working?

  5. #5

    Default Re: Unable to see community Repos in YaST

    Quote Originally Posted by gogalthorp View Post
    Since the list is downloaded and updated everytime you use it
    That is correct.

    And the list doesn't exist for Tumbleweed (yet?), so this is not going to work.

    As mentioned already, add the repos manually by URL.
    If you need help, please tell what repo you want to add and somebody will post you the URL to use.
    Or use the package search:
    http://software.opensuse.org/search

  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    26,561

    Default Re: Unable to see community Repos in YaST

    Quote Originally Posted by caf4926 View Post
    You should add them manually by url
    I interpreted this as: you should add URLs to the Community repos list yourself.

    It now seems that you wanted to say: you can not use the community list (in TUMBLEWEED), but should add the wanted repos to your repo list yourself.

    Is this me or was your advise realy a bit short in explanation?
    Henk van Velden

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,761
    Blog Entries
    20

    Default Re: Unable to see community Repos in YaST

    Quote Originally Posted by hcvv View Post
    I interpreted this as: you should add URLs to the Community repos list yourself.

    It now seems that you wanted to say: you can not use the community list (in TUMBLEWEED), but should add the wanted repos to your repo list yourself.

    Is this me or was your advise realy a bit short in explanation?
    Obviously I knew what I meant
    Correct, my explanation was short
    @wolfi323 gave a fuller reply
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    12,320
    Blog Entries
    2

    Default Re: Unable to see community Repos in YaST

    Since TW is "Factory" does it really make sense to suggest <any> Community repos at all?
    I find it hard to understand how a community repo with only a tenuous relationship with individual distros could be asked to provide packages assured to be built to Factory which changes often and unpredictably.

    It would seem to me that if someone were running on the bleeding edge (Factory),
    Then it'd be advised to <selectively> consider packages from 13.2 <with no assurance they would work>.

    In other words, if you're running TW, you should stick to official TW repos and if your needs extend beyond what is provided, then you're either far out on a limb or you should consider changing to LEAP or 13.2 (or 13.1 Evergreen).

    ???,
    TSU

  9. #9
    Join Date
    Jan 2016
    Location
    Boulder, CO
    Posts
    29

    Default Re: Unable to see community Repos in YaST

    Quote Originally Posted by gogalthorp View Post
    Since the list is downloaded and updated everytime you use it is the Internet working?
    Yes, my internet connection is fine. I can add any repos (IE: Packman) by url, they aren't showing up though.

  10. #10
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,911

    Default Re: Unable to see community Repos in YaST

    Missed you use TW in TW you set things manually since non openSUSE repos may or may not be up to date with the content changes of tumbleweed

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •