Results 1 to 4 of 4

Thread: System Freeze caused (likely) by browser activity

  1. #1

    Default System Freeze caused (likely) by browser activity

    Hi,

    Has installed 42.1 a couple of months ago and initially things seemed to
    go smoothly.

    Now I have been experiencing regularly freezes. That is, neither mouse
    of keyboard are reacting to anything -- so a hard shutdown remains the
    only option.

    It appears this happens whenever I have been working with a browser
    (either Firefox or Chrome) for 10-20 minutes and the exact moment of
    a freeze seems to be when I click some link in the last couple of
    occurrences (but may be coincidence).

    Could find anything useful in error logs.

    Any suggestions welcome - at this point 42.1 has become all but unusable.

    Thanks, Thomas

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,760

    Default Re: System Freeze caused (likely) by browser activity

    What video card and what driver? Have you tried different video settings in configure desktop. Assuming you use KDE. Have you tried a different desktop?

  3. #3

    Default Re: System Freeze caused (likely) by browser activity

    Quote Originally Posted by gogalthorp View Post
    What video card and what driver? Have you tried different video settings in configure desktop. Assuming you use KDE. Have you tried a different desktop?
    Thanks for responding:

    This has happened both under gnome 3.16 and gnome classic.
    I don't have KDE installed (which seems to have a known freeze issue)

    Video Card is nVidia GT218 [GeForce 310]

    For driver I found the following installed
    xf86-video-nv 2.1.20-11.1-x86_64 from vendor openSUSE
    xf86-video-nouveau 1.0.11-7.2-x86_64 from vendor openSUSE
    (not sure what to make of those two ...)

    Thanks!

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,760

    Default Re: System Freeze caused (likely) by browser activity

    Try installing the proprietary driver

    https://en.opensuse.org/SDB:NVIDIA_drivers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •