Results 1 to 5 of 5

Thread: Configuring password screen kde 5 plasma

  1. #1

    Question Configuring password screen kde 5 plasma

    How do I do to delete possword screen desktop in OpenSUSE 42.1 kde 5 plasma? I'll await your answer.


    Everaldo

  2. #2

    Default AW: Configuring password screen kde 5 plasma

    Quote Originally Posted by arcanjoebc View Post
    How do I do possword screen desktop in OpenSUSE 42.1 kde 5 plasma?
    Sorry, I don't understand at all what you are asking.

    What do you mean with "possord screen desktop"?
    The screen locker? Or the login screen?

    And what exactly is it what you want to do?
    Lock the screen?
    Configure something?
    If the latter, what exactly?

  3. #3

    Question Re: AW: Configuring password screen kde 5 plasma

    Quote Originally Posted by wolfi323 View Post
    Sorry, I don't understand at all what you are asking.

    What do you mean with "possord screen desktop"?
    The screen locker? Or the login screen?

    And what exactly is it what you want to do?
    Lock the screen?
    Configure something?
    If the latter, what exactly?
    Sorry, I don't speak English, only Portuguese ... I'll use google translator, ok!

    Translation into English:


    As I take a screen lock password OpenSUSE 42.1 KDE Plasma 5? It is presented every time I get more than 5 minutes without using the system ... how I do it?

  4. #4

    Default Re: Configuring password screen kde 5 plasma

    Quote Originally Posted by arcanjoebc View Post
    As I take a screen lock password OpenSUSE 42.1 KDE Plasma 5? It is presented every time I get more than 5 minutes without using the system ... how I do it?
    You want to disable the screen locker?
    Have a look at KDE's "Configure Desktop" (might be called "System Settings")->"Workspace Behavior"->"Screen Locker".

    Btw, the KDE settings application does have a search field, just type "locker" into it and you should find it.

  5. #5

    Talking Re: Configuring password screen kde 5 plasma

    Quote Originally Posted by wolfi323 View Post
    You want to disable the screen locker?
    Have a look at KDE's "Configure Desktop" (might be called "System Settings")->"Workspace Behavior"->"Screen Locker".

    Btw, the KDE settings application does have a search field, just type "locker" into it and you should find it.
    Yes! Thanks for help! Affair resolved, so!


    Everaldo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •