Results 1 to 2 of 2

Thread: Update Fehlermeldung - Abfrage konnte nicht verarbeitet werden.

  1. #1

    Default Update Fehlermeldung - Abfrage konnte nicht verarbeitet werden.

    Hallo,
    hoffentlich ist das hier der richtige Platz um meine Frage zu posten.

    Habe OpenSuse Leap 42.1 installiert. Viel suchen im Internet hat mir biher geholfen - z.B. 2te HD automatisch einbinden.

    Bei der Fehlermeldung finde ich nichts. Kommt wenn ich auf automatisches Update installieren klicke.

    Abfrage konnte nicht verarbeitet werden.
    vlc-noX-2.2.1-195.1.x86_64 benötigt libmatroska.so.6(V_1.4.1)(64bit), kann jedoch nicht zur Verfügung gestellt werden

    Habe von Linux keinen Tau und stehe hier jetzt echt an, wo ich was machen kann, suchen,....

    Danke für Eure Hilfe

  2. #2

    Default Re: Update Fehlermeldung - Abfrage konnte nicht verarbeitet werden.

    Quote Originally Posted by thebay View Post
    Hallo,
    hoffentlich ist das hier der richtige Platz um meine Frage zu posten.
    Tja, wenn du GNOME verwendest, ist das hier eigtl. schon der richtige Platz.

    Aber normalerweise ist es keine gute Idee, die selbe Frage mehrmals in mehreren Foren zu posten.
    (und wenn, dann sollte man wenigstens auf den jeweils anderen Post hinweisen)

    "Paralleldiskussionen" in mehreren Foren führen oft nur zu Chaos (weil z.B. jemand der hier antwortet nicht weiß was im anderen Thread geschrieben wurde), und verschwenden Zeit.

    Da es sich hier um ein Update-Problem handelt, das nicht wirklich GNOME-spezifisch ist, finde ich dass wir diesen Thread besser schließen und ausschließlich im anderen weitermachen.

    Antworten bitte hier:
    https://forums.opensuse.org/showthre...rbeitet-werden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •