Results 1 to 6 of 6

Thread: vlc requires libmatroska

  1. #1

    Default vlc requires libmatroska

    OS 13.2 64 bits. Bij delaatste upgrade openSUSE 2016-37 krijg ik een foutmelding :
    vlc-noX-2.2.1-305.1.x86_64 requires libmatroska.so.6(V_1.4.1)(64bit) but this requirement cannot be provided.
    Als ik in Yast , Softwarebeheer kijk , zie ik libmatroska6 aangevinkt. Versie =
    1.4.1-7.1.5(1.4.4-7.3.1)

  2. #2
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: vlc requires libmatroska

    Quote Originally Posted by Andreverkentsuse View Post
    OS 13.2 64 bits. Bij delaatste upgrade openSUSE 2016-37 krijg ik een foutmelding :


    Als ik in Yast , Softwarebeheer kijk , zie ik libmatroska6 aangevinkt. Versie =
    Just wait ... a fix is on the way.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

  3. #3

    Default Re: vlc requires libmatroska

    Quote Originally Posted by Fraser_Bell View Post
    Just wait ... a fix is on the way.
    Or switch VLC to the Packman version, that one shouldn't have the problem.
    Apparently the mentioned one comes from VideoLAN, they don't seem to have updated it yet.

    PS: Actually not even VideoLAN has a VLC 2.2.1-305.1...
    Try to mark the vlc packages in YaST and choose "Upgrade Unconditionally" to install a version that's actually in the repos right now.

    If you need further help, please post your repo list.
    Code:
    zypper lr -d
    Last edited by wolfi323; 16-Jan-2016 at 04:54.

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,644
    Blog Entries
    14

    Default Re: vlc requires libmatroska

    Je ziet, André, ze staan te popelen .

    Als je Packman hebt toegevoegd via Softwarebronnen, zou dit moeten werken:
    Code:
    sudo zypper dup --from Packman\ Repository
    Je kunt ook in Yast - Softwarebeheer bij Beeld de bronnen kiezen, dan Packman aanklikken, en rechts bovenin klikken op "Schakel systeempakketten ....".
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5

    Default Re: vlc requires libmatroska

    Dank je , Knurpht.

    Ik had toentertijd bij installatie van openSUSE 13.2 meteen de Packman repository toegevoegd via Yast , Softwarebronnen.
    Ik heb echter
    ....rechts bovenin klikken op "Schakel systeempakketten ....".
    niet gedaan.

    Thank you guys.
    sudo zypper dup --from Packman\ Repository
    did the trick.

  6. #6
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: vlc requires libmatroska

    Quote Originally Posted by Knurpht View Post
    Je ziet, André, ze staan te popelen .

    Als je Packman hebt toegevoegd via Softwarebronnen, zou dit moeten werken:
    Code:
    sudo zypper dup --from Packman\ Repository
    Je kunt ook in Yast - Softwarebeheer bij Beeld de bronnen kiezen, dan Packman aanklikken, en rechts bovenin klikken op "Schakel systeempakketten ....".
    Absolutely right.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •