Results 1 to 6 of 6

Thread: Can't lock screen

  1. #1

    Question Can't lock screen

    Hi
    I'm using openSuSE 13.2. The lock screen button doesn't appear anymore.

    How I can fix this?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Can't lock screen

    If you right click
    Do you see the option?

    Is this KDE?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Can't lock screen

    I'm using Gnome. In KDE I can lock it without any problems. But I have to use some application that are not compatible with KDE, So I have to use Gnome instead.
    I Gnome, I can't lock my screen. I don't know what happened, but some days ago I could lock the screen, but now the lock screen button doesn't appear anymore.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Can't lock screen

    Did you originally install KDE and added the Gnome pattern later
    If so, did you switch the session and window manager settings?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Can't lock screen

    I installed them both during the installation of opensuse.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Can't lock screen

    Quote Originally Posted by zeusys View Post
    I installed them both during the installation of opensuse.
    You may not understand me

    Please check
    https://dl.dropboxusercontent.com/u/...ager-gnome.jpg
    https://dl.dropboxusercontent.com/u/...ager-gnome.jpg
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •