Results 1 to 5 of 5

Thread: Konsole doesn't open but multiple instances of konsole running in background

  1. #1

    Default Konsole doesn't open but multiple instances of konsole running in background

    When i try to open konsole it just loads in the panel but doesn't open. But i see multiple versions of konsole running in system activity two of which consuming nearly 100% cpu together and two are zombie and three other konsoles running.
    From gnome terminal:
    ps -ef | grep konsole | grep -v grep
    Code:
    knightf+  6983     1 95 13:01 ?        08:39:37 konsole
    knightf+  7029     1 94 13:02 ?        08:37:21 /usr/bin/konsole
    knightf+  7094     1  0 13:03 ?        00:00:00 /usr/bin/konsole
    knightf+ 14031  1401  0 21:45 ?        00:00:00 /usr/bin/konsole
    knightf+ 14032 14031  0 21:45 ?        00:00:00 [konsole] <defunct>
    knightf+ 14064  1401  0 21:48 ?        00:00:00 /usr/bin/konsole
    knightf+ 14065 14064  0 21:48 ?        00:00:00 [konsole] <defunct>
    This issue keeps repeating. how to fix this ?

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,650

    Default Re: Konsole doesn't open but multiple instances of konsole running in background

    What desktop?

    It is unclear which you run

  3. #3

    Default Re: Konsole doesn't open but multiple instances of konsole running in background

    Quote Originally Posted by gogalthorp View Post
    What desktop?

    It is unclear which you run
    Desktop: KDE Plasma 5.4.3
    Distro: openSUSE Leap 42.1

    I am using gnome terminal from plasma as my konsole is not working.

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,650

    Default Re: Konsole doesn't open but multiple instances of konsole running in background

    Start konsole from Gnome term and see what errors are thrown

  5. #5

    Default Re: Konsole doesn't open but multiple instances of konsole running in background

    Quote Originally Posted by gogalthorp View Post
    Start konsole from Gnome term and see what errors are thrown
    Konsole opens from gnome terminal with the following message:
    konsole
    QCoreApplication::arguments: Please instantiate the QApplication object first
    QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.

    I am not able to open it from menu-System-Konsole Or from the konsole i have in the panel either.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •