Results 1 to 4 of 4

Thread: How to stop Choqok to start at bootup in OpenSUSE 13.2

  1. #1
    Join Date
    Jul 2008
    Location
    Ottawa, Ontario
    Posts
    81

    Default How to stop Choqok to start at bootup in OpenSUSE 13.2

    I am using OpenSUSE 13.2 (KDE version: 4.14.9).
    Every time I start my laptop, the application 'Chopok' `invokes and I have to manually quit the application.

    How can I configure 'Chopok' NOT to invoke at startup ?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,396

    Default Re: How to stop Choqok to start at bootup in OpenSUSE 13.2

    I do not know Choqok, but from your description I am not sure you mean if it is started on boot, or on login in KDE. Please make clear what you mean.
    Henk van Velden

  3. #3
    Join Date
    Jul 2008
    Location
    Ottawa, Ontario
    Posts
    81

    Default Re: How to stop Choqok to start at bootup in OpenSUSE 13.2

    Quote Originally Posted by hcvv View Post
    I do not know Choqok, but from your description I am not sure you mean if it is started on boot, or on login in KDE. Please make clear what you mean.
    Sorry for not mentioning earlier, it is actually after 'login in KDE'.

  4. #4

    Default Re: How to stop Choqok to start at bootup in OpenSUSE 13.2

    Quote Originally Posted by jrahman View Post
    Sorry for not mentioning earlier, it is actually after 'login in KDE'.
    KDE's session management restarts all applications on login that were running when you logged out, and it is enabled by default.

    To get rid of choqok, just quit it before logging out (don't just close the window as it will keep on running in the system tray).
    Or set "Start with an empty session" in "Configure Desktop"->"Startup and Shutdown"->"Session Management" to disable session restore completely.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •