Results 1 to 4 of 4

Thread: Bug: After update Jan-10 2016 kmail5 crashes

  1. #1

    Default Bug: After update Jan-10 2016 kmail5 crashes

    Starting kmail5, installed via the TW repo, sends this message:
    Code:
    kmail: symbol lookup error: /usr/lib64/libKF5AkonadiCore.so.5: undefined symbol: _ZTIN7Akonadi8Protocol7CommandE
    Where to post the bug ?

  2. #2
    Join Date
    Oct 2011
    Location
    Germany (Ore Mountains)
    Posts
    427

    Default Re: Bug: After update Jan-10 2016 kmail5 crashes

    ATM there is a splitted version of KDE Applications 15.12 published in TW. This could cause also this issue.
    See http://lists.opensuse.org/opensuse-f.../msg00139.html for details.

    Hendrik

  3. #3

    Default Re: Bug: After update Jan-10 2016 kmail5 crashes

    Quote Originally Posted by hendwolt View Post
    ATM there is a splitted version of KDE Applications 15.12 published in TW. This could cause also this issue.
    See http://lists.opensuse.org/opensuse-f.../msg00139.html for details.

    Hendrik
    OK, thank you. Going back to kmail (4) created a huge mess in the emails. 95% are now labled as "unknown". I'll try to find out how to renew the akonadi database...

  4. #4

    Default Re: Bug: After update Jan-10 2016 kmail5 crashes

    Quote Originally Posted by cookie170 View Post
    OK, thank you. Going back to kmail (4) created a huge mess in the emails. 95% are now labled as "unknown". I'll try to find out how to renew the akonadi database...
    Solution:
    Code:
    akonadictl vacuum
    Things are back to normal. Phew.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •