Results 1 to 4 of 4

Thread: Kontact & Kmail startet nicht mehr!!!

  1. #1

    Default Kontact & Kmail startet nicht mehr!!!

    Frohes Neues!

    Seit dem heutigen TW Update geht Kmail nicht mehr. Bekomme folgende Fehlermeldung.

    Code:
    kontact: symbol lookup error: /usr/lib64/libKF5AkonadiCore.so.5: undefined symbol: _ZTIN7Akonadi8Protocol7CommandE
    Hab auch im Internet nichts gefunden. Hat jemand eine Idee wie ich dieses Problem lösen kann?

    Besten Dank.

  2. #2

    Default Re: Kontact & Kmail startet nicht mehr!!!

    DerSam wrote on Samstag, 9. Januar 2016 14:46 in opensuse.org.de.hilfe-
    helfen.anwendungen :

    (...)
    > Seit dem heutigen TW Update geht Kmail nicht mehr. Bekomme folgende
    > Fehlermeldung.

    (...)
    > Hab auch im Internet nichts gefunden. Hat jemand eine Idee wie ich
    > dieses Problem lösen kann?

    (...)

    Ich kann leider nichts zur speziellen Lösung Deines Problems beitragen. Aber
    allgemein gilt:

    'Tja, so ist das halt bei Tumbleweed. Wenn man so nah an der Kante fährt,
    kann man schon mal von der Klippe stürzen ...'

    Du kannst entweder einfach warten bis die Weiterentwicklung/ein Patch die
    Symptome bereinigt, oder Du migrierst auf Leap. Leap ist die stabilere
    Version, in Tumbleweed sind die aktuellsten Versionen. Da kann es schon mal
    knirschen wenn der eine Teil des Systems noch nicht mit dem anderen Teil
    kommunizieren kann.

    Immer gut ist natürlich ein Bug-Report.Dann fällt der Fehler auch auf wenn
    er sich nur bei Deiner speziellen Hardware einstellt.

    Bernd

  3. #3

    Default Re: Kontact & Kmail startet nicht mehr!!!

    Quote Originally Posted by DerSam View Post
    Frohes Neues!

    Seit dem heutigen TW Update geht Kmail nicht mehr. Bekomme folgende Fehlermeldung.

    Code:
    kontact: symbol lookup error: /usr/lib64/libKF5AkonadiCore.so.5: undefined symbol: _ZTIN7Akonadi8Protocol7CommandE
    Hab auch im Internet nichts gefunden. Hat jemand eine Idee wie ich dieses Problem lösen kann?

    Besten Dank.
    Hallo,

    hast du Fremdrepositories in deiner Repoliste?

    Ich hatte das gleiche Problem und habe lange Zeit nach der Lösung gesucht. Ein repo (ein spezielles für flightgear in meinem Fall) hatte mir immer (fast) alle baloo-Dateien in neuerer Version beschert bei jedem update, diese waren jedoch inkompatibel mit dem Akonadikrams bzw. es hatten nicht alle baloo-Dateien die selbe Versionsnummer. Ein switch auf die offiziellen Versionen hat das Problem wieder gelöst und kpim lief wieder.

  4. #4

    Default Re: Kontact & Kmail startet nicht mehr!!!

    Vielen Dank für die Tipps. Heute wurde der Fehler behoben. Musste nur das neuste TW-Update aufspielen und Kontact läuft wieder.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •