Results 1 to 2 of 2

Thread: Yast2 Applications Won't Open

  1. #1

    Default Yast2 Applications Won't Open

    Hello all,

    I have the following issue:


    If I run: yast2 disk or any yast2 module I get:
    /usr/lib/YaST2/bin/y2base: symbol lookup error: /usr/lib64/YaST2/plugin/libpy2UI.so.2: undefined symbol: _Z16should_be_loggediRKSs

    I searched the internet and found a few post similar to what I am having, but cannot find a valid fix. I am pretty new to Linux but not incompetent. Please direct me to the correct thread if this is not it, thank you.

    I run "zypper up" almost daily so I'm on the newest version.

    cat /etc/os-release output:
    NAME=openSUSE
    VERSION="Tumbleweed"
    VERSION_ID="20160121"
    PRETTY_NAME="openSUSE Tumbleweed (20160121) (x86_64)"
    ID=opensuse
    ANSI_COLOR="0;32"
    CPE_NAME="cpe:/opensusepensuse:20160121"
    BUG_REPORT_URL="https://bugs.opensuse.org"
    HOME_URL="https://www.opensuse.org/"
    ID_LIKE="suse"

    zypper lr -d output:
    1 | http-download.opensuse.org-03c7d3f2 | multimedia:libs | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/reposit...SE_Tumbleweed/ |
    2 | http-download.opensuse.org-76064362 | openSUSE:Leap:42.1 | Yes | (r ) Yes | Yes | 99 | yast2 | http://download.opensuse.org/distrib...42.1/repo/oss/ |
    3 | http-download.opensuse.org-85a445d7 | openSUSE:Tumbleweed | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/reposit...weed/standard/ |
    4 | http-download.opensuse.org-9b3d7994 | openSUSE:Leap:42.1 | Yes | (r ) Yes | Yes | 99 | yast2 | http://download.opensuse.org/distrib...42.1/repo/oss/ |
    5 | http-download.opensuse.org-ffeb136c | multimedia:apps | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/reposit...SE_Tumbleweed/ |
    6 | openSUSE-20160115-0 | openSUSE-20160115-0 | Yes | (r ) Yes | Yes | 99 | yast2 | http://download.opensuse.org/tumbleweed/repo/oss/ |
    7 | repo-debug | openSUSE-Tumbleweed-Debug | No | ---- | Yes | 99 | NONE | http://download.opensuse.org/debug/tumbleweed/repo/oss/ |
    8 | repo-non-oss | openSUSE-Tumbleweed-Non-Oss | Yes | (r ) Yes | Yes | 99 | yast2 | http://download.opensuse.org/tumbleweed/repo/non-oss/ |
    9 | repo-source | openSUSE-Tumbleweed-Source | No | ---- | Yes | 99 | NONE | http://download.opensuse.org/source/...weed/repo/oss/ |
    10 | repo-update | openSUSE-Tumbleweed-Update | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/update/tumbleweed/ |
    11 | wine | wine | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/reposit.../openSUSE_13.1

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,744

    Default Re: Yast2 Applications Won't Open

    You are mixing tumbleweed and leap repos. That if certain to break stuff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •