Results 1 to 3 of 3

Thread: Linphone - doesn't start

  1. #1
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    181

    Default Linphone - doesn't start

    I had working Linphone. I was using it normally (occasionally).
    I tried to run it today and it doesn't start.
    Here is the output from command line:
    Code:
    linphone
    
    (linphone:7147): Pango-WARNING **: /usr/lib/pango/1.6.0/modules/pango-basic-fc.so: cannot open shared object file: No such file or directory
    linphone: symbol lookup error: /usr/lib64/liblinphone.so.8: undefined symbol: belle_sip_stack_set_http_proxy_host
    I checked that Pango directory /usr/lib/pango/1.6.0/ and instead of 1.6.0 I've got 1.8.0 /usr/lib/pango/1.8.0/
    Reinstalling Pango and Linphone doesn't help.

    Any idea what happened and what to do?
    Linux 4.12.14
    openSUSE Leap 15.0 - 64 bit
    KDE Plasma 5.12.15
    KDE Framework 5.44.0
    Qt - 5.9.4

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    10,917
    Blog Entries
    2

    Default Re: Linphone - doesn't start

    Try updating your system first, it may resolve these kinds of version inconsistencies
    Code:
    zypper up
    If that doesn't work, you can try doing a "force re-install" of the app
    Code:
    zypper in -f package_name
    And if that doesn't work, then it may be worth submitting a bug at https://bugzilla.opensuse.org

    If you can't wait for a bug fix, post again for more difficult options...

    TSU

  3. #3
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    181

    Default Re: Linphone - doesn't start

    Hi
    Thank you for reply. But as I stated reinstalling didn't help and my system is up to date.

    I downgraded my Linphone to previous version and it works now.

    thanks
    Linux 4.12.14
    openSUSE Leap 15.0 - 64 bit
    KDE Plasma 5.12.15
    KDE Framework 5.44.0
    Qt - 5.9.4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •