Results 1 to 3 of 3

Thread: Stuck after the installation

Hybrid View

  1. #1

    Default Stuck after the installation

    Hey everyone !

    I work on a virtual machine with a Win7/Suse dual boot at work that I installed few months ago, and now I wanted install it at home for training because I have to do some new installations at work tomorrow.

    I started with the installation of Win7, then I used Gparted to create the partition and prepare some place for Suse, I installed it and now I'm stuck with this screen:



    Everything seems alright, but for some reasons that screen just won't disappear and I can't load Suse...
    Do you have a solution for this? Thank you so much in advance, it would save me !

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    10,942
    Blog Entries
    2

    Default Re: Stuck after the installation

    Are you creating a multi-boot or installing in a virtual machine (the latter is vastly better for experimentation).

    The point you're failing at often is just before the Desktop loads and after the core openSUSE is running.
    Can be caused by a number of things at that point including getting a proper graphics card driver running which wouldn't happen in a virtual machine.

    TSU

  3. #3

    Default Re: Stuck after the installation

    Thank you for your answer !

    I'm installing it in a virtual machine, with Windows 7 already installed on this particular machine, so I guess that's not the problem. :/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •