Results 1 to 6 of 6

Thread: klipper ctrl+alt+v shortcut (open the clipboard content) doesn't works in plasma5

  1. #1

    Default klipper ctrl+alt+v shortcut (open the clipboard content) doesn't works in plasma5

    on my PC=Dell latitude E6510, RAM=8Gb, GPU=GT218 NVS 3100M, CPU=i7 Q 720 @ 1.60GHz
    I upgraded my opensuse 13.2 to leap 42.1 with KDE4 and plasma5 using wolfi repos

    one of the most used feature by me of kde klipper is ctrl+alt+v
    klipper in kde4 at ctrl+alt+v open the clipboard content and it is possible to select items with arrows up and down.
    it can be configured in system settings>shortcuts and gestures>global keyboard shortcuts>in KDE components select plasma desktop shell>select SystemTray-Klipper-6 and ctrl+alt+v is the default choice that you can change.
    where in plasma 5 can I set this shortcut???
    manythanks, :-) ciao :-) pier

  2. #2

    Default Re: klipper ctrl+alt+v shortcut (open the clipboard content) doesn't works in plasma5

    I am not right now on Plasma 5, so I don't know exactly where the setting is, but it should be in KDE configuration under global shortcuts, or input devices -- keyboard -- global shortcuts.

  3. #3

    Default Re: klipper ctrl+alt+v shortcut (open the clipboard content) doesn't works in plasma5

    Quote Originally Posted by kacernator View Post
    I am not right now on Plasma 5, so I don't know exactly where the setting is, but it should be in KDE configuration under global shortcuts, or input devices -- keyboard -- global shortcuts.
    manythanks kacernator , it was where you said and me too look for and didn't see, system settings>shortcuts>global keyboard shortcuts>in KDE components select plasma>select open klipper at mouse position.
    it isn't like in the past because open klipper at mouse position instead of in the system tray but I can live with this

  4. #4
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    699

    Default Re: klipper ctrl+alt+v shortcut (open the clipboard content) doesn't works in plasma5

    Quote Originally Posted by pier_andreit View Post
    it isn't like in the past because open klipper at mouse position instead of in the system tray but I can live with this
    I just stumbled on to the setting you're looking for. Same location, however you need to select "Custom" and then click the word "None". Then hit ctrl-alt-v. Exit and test. It works perfectly for me. Hope you have the same luck.
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  5. #5

    Thumbs up Re: klipper ctrl+alt+v shortcut (open the clipboard content) doesn't works in plasma5

    Quote Originally Posted by pier_andreit View Post
    manythanks kacernator , it was where you said and me too look for and didn't see, system settings>shortcuts>global keyboard shortcuts>in KDE components select plasma>select open klipper at mouse position.
    it isn't like in the past because open klipper at mouse position instead of in the system tray but I can live with this
    Thank you very much.

  6. #6

    Default Re: klipper ctrl+alt+v shortcut (open the clipboard content) doesn't works in plasma5

    Quote Originally Posted by mhavrda View Post
    Thank you very much.
    now I installed copyQ, very better than kde clipboard, and works very well in plsma5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •