Results 1 to 4 of 4

Thread: Getting this notification after disconnecting the installation media.

  1. #1

    Default Getting this notification after disconnecting the installation media.

    After installing the OS, I disconnected my installation media, I get this notification after every login, is there a way to eliminate it?

    Empty destination in URI: hd:///?device=/dev/disk/by-id/scsi-1SanDisk_Cruzer_Blade_4C530001170806119585-part2

  2. #2

    Default Re: Getting this notification after disconnecting the installation media.

    Open a terminal and post the output of
    Code:
    zypper lr

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,629
    Blog Entries
    3

    Default Re: Getting this notification after disconnecting the installation media.

    Run: Yast --> Software Repositories

    Select the line showing that repo (look for the "hd:///").
    Uncheck the "enabled" box.
    Click OK.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  4. #4

    Default Re: Getting this notification after disconnecting the installation media.

    Quote Originally Posted by altermetax View Post
    Open a terminal and post the output of
    Code:
    zypper lr
    Here it is:

    Code:
    # | Alias                     | Name                               | Enabled | Refresh
    --+---------------------------+------------------------------------+---------+--------
    1 | openSUSE-13.2-0           | openSUSE-13.2-0                    | Yes     | Yes    
    2 | repo-debug                | openSUSE-13.2-Debug                | No      | Yes    
    3 | repo-debug-update         | openSUSE-13.2-Update-Debug         | Yes     | Yes    
    4 | repo-debug-update-non-oss | openSUSE-13.2-Update-Debug-Non-Oss | No      | Yes    
    5 | repo-non-oss              | openSUSE-13.2-Non-Oss              | Yes     | Yes    
    6 | repo-oss                  | openSUSE-13.2-Oss                  | Yes     | Yes    
    7 | repo-source               | openSUSE-13.2-Source               | No      | Yes    
    8 | repo-update               | openSUSE-13.2-Update               | Yes     | Yes    
    9 | repo-update-non-oss       | openSUSE-13.2-Update-Non-Oss       | Yes     | Y
    Quote Originally Posted by nrickert View Post
    Run: Yast --> Software Repositories

    Select the line showing that repo (look for the "hd:///").
    Uncheck the "enabled" box.
    Click OK.
    I've followed your instructions. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •