Results 1 to 2 of 2

Thread: Konqueror confusing version numbers

  1. #1

    Default Konqueror confusing version numbers

    I'm trying Plasma5 again (on Tumbleweed). I noticed that Konqueror help
    says that it is release 4.14.12. I believe this to be correct but in
    YaST, it is said to be 15.08.3-1.1. Could someone please explain the
    discrepancy?

    --
    Graham P Davis, Bracknell, Berks.
    openSUSE 13.2 (64-bit); KDE 4.14.9; AMD Phenom II X2 550 Processor;
    Kernel: 4.3.3; Video: nVidia GeForce 210 (Driver: nouveau);
    Sound: ATI SBx00 Azalia (Intel HDA)

  2. #2
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,113

    Default Re: Konqueror confusing version numbers

    I think that it is just the different naming between kd4 and plasma5 - kde4 apps assume the kde4 version is the same i.e kde 4.4.12 will have konqueror version 4.4.12. With plasma5 the appications are named in a different way. So for example k3b (the latest packman version has been ported to plasma5) now shows using kde frameworks 5.17.0 - when the pre-ported version would show kde 4.4.12.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •